Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Solución de problemas de McAfee en Windows 10S

Resumen: Pasos para solucionar problemas de McAfee en computadoras con Windows 10S.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

No hay información de síntoma.

Causa

No hay información sobre la causa.

Resolución

McAfee instalado en Windows 10S

Este artículo lo ayuda a solucionar problemas de McAfee en computadoras Windows 10S.

En las computadoras Inspiron 14 (5000) que se venden como Windows 10S a Office Depot, existe un problema con el mosaico de McAfee en el menú de inicio de Windows. Cuando se “hace clic” en el enlace, no se generan resultados.

Si hace “clic” en la opción McAfee Security en el menú, es posible que reciba el siguiente mensaje (Figura 1).
Mensaje de McAfee
Figura 1

Recibirá la opción de instalar McAfee Security después de seleccionar McAfee Security (Figura 2).
Menú de inicio de Windows 10S
Figura 2

Para que pueda usar McAfee Security, debe cambiar la versión de Windows 10S a otra versión.

Nota: El mosaico no funcionará correctamente ahora. Mientras tanto, puede hacer clic en McAfee Security en el menú para descargar el software de McAfee. Pero debe salir del modo Windows 10S.

Salir del modo S es una forma de hacerlo. Si realiza el cambio, no podrá volver a Windows 10 en modo S. No hay ningún cargo por cambiarse del modo S.
Preguntas frecuentes sobre Windows 10 en modo SSLN314063_en_US__4iC_External_Link_BD_v1

Propiedades del artículo


Producto comprometido

Security, Software

Fecha de la última publicación

19 dic 2022

Versión

5

Tipo de artículo

Solution