Avamar: Zálohování SQL bylo dokončeno s výjimkou: Force Incremental after full selhává s chybou: „Error: Byla zjištěna mezera v protokolu nebo nebyla nalezena úplná záloha.

Resumen: Zálohování Avamar SQL bylo dokončeno s výjimkou: Force Incremental after full selhává s chybou: „Error: Byla zjištěna mezera v protokolu nebo nebyla nalezena úplná záloha.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Zálohování Avamar SQL pro databáze AlwaysON je dokončeno s výjimkami.
Vynucení přírůstkového zálohování po zaplnění selhává s chybou: „Error: Byla identifikována mezera v protokolu nebo nebyla nalezena úplná záloha"

Zde je úryvek z protokolu:
2017/11/09-18:48:57.86599 [avsql_assist]  ===> sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== avsql_assist::snapup_check_timestamps
2017-11-09 13:48:57 avsql Error <15762>: Skipping incremental backup after full for <AlwaysON_DB_Name> database. Error: A log gap was identified or a full backup was not found.
Pro zálohování v datové sadě je vybrána sekundární replika.
Nebyla pořízena žádná záloha třetí strany ani nativní záloha.

Causa

Číslo pořadového čísla protokolu (LSN) v metadatech systému SQL Server a zálohy se neshoduje.
Problém je způsoben tím, že se na primární replice pořídí úplné + přírůstkové zálohy.
 

Resolución

Chcete-li tento problém vyřešit, upgradujte Avamar Server na následující verzi softwaru Avamar:
  • 19.4.100-124 nebo novější

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000065986
Tipo de artículo: Solution
Última modificación: 07 mar 2024
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.