PowerStore: Node-Neustart aufgrund verwaister Python-Speicherlecks (OOM)
Resumen: Ein PowerStore-Node kann aufgrund eines Speicherverlusts durch interne Prozesse neu gestartet werden.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- Bei einem Neustart eines einzelnen Node sollte der Node nach dem Neustart automatisch wiederhergestellt werden.
- Wenn beide Nodes gleichzeitig von diesem Problem betroffen sind, kann es in einigen seltenen Fällen zu einer kurzen Serviceunterbrechung kommen.
Causa
Verschiedene interne PowerStore-Prozesse verwenden Python. Aufgrund eines Softwareproblems können einige der Unterprozesse verwaist werden und nach einer längeren Zeitspanne kann es zu einem Node-Fehler kommen.
Dieses Problem kann im Laufe der Zeit zunehmen, da verschiedene interne Prozesse wie Datenerfassung, Systemintegritätsprüfung und PUHC die hauptverantwortlichen Faktoren für dieses Problem sind.
Resolución
Dieses Problem wurde in PowerStoreOS 3.0.0 und höher behoben.
Um festzustellen, ob dieses Problem aufgetreten ist, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000207129
Tipo de artículo: Solution
Última modificación: 15 nov 2024
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.