Varlık boyutları SQL DB yedeklemeleri için kullanıcı arayüzünde görünmüyor

Resumen: SQL Yedeklemeleri Başarıyla çalıştırın ve ardından SQL Varlıklarının bazı veritabanı boyutlarını görüntülemez. Boyutlar boş.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Aşağıdaki ekran görüntüsü Turuncu renkle vurgulanmış veritabanı boyutlarını gösterir ancak Yeşil Ok bulunan veritabanlarının birkaçı için hiçbir boyut görüntülenmez.

339-Stephen-Asset-Boyutlar-edit2.PNG
 

Causa

Her SQL ana bilgisayarda kullanılan veritabanı işletim sistemi hesabı veya NT AUTHORITY/SYSTEM hesabını gerekli sysadmin ayrıcalığına sahip olduğundan emin olmak gerekir. Varsayılan olarak, Microsoft uygulama aracısı varlık keşfi için SYSTEM hesabını kullanır ve bu, SYSTEM hesabına Microsoft SQL Server sysadmin rolü verilmesini gerektirir.

Resolución

Veritabanı işletim sistemi hesabı için sysadmin ayrıcalığının ayarı
Her bir ana bilgisayarda veritabanı işletim sistemi hesabında sysadmin ayrıcalığına sahip olduğunu sağlamak için aşağıdaki adımları tamamlayın.
1. Her Bir Microsoft SQL Server örneğinde oturum açın, SQL Server Management Studio'u (SSMS) açın ve View > Object Explorer (Nesne Gezginini Görüntüle) öğesini
seçin.
2. Object Explorer'da Security (Güvenlik) öğesini ve ardından Logins (Oturum Açmalar) öğesini genişletin.
3. Veritabanı işletim sistemi hesap adı öğesine sağ tıklayın ve ardından Özellikler öğesini seçin.
4. Login properties (Oturum açma özellikleri) penceresinde Server Roles (Sunucu Rolleri) öğesini seçin.
5. Sunucu rolleri altında sysadmin öğesini seçin.
6. Tamam öğesine tıklayın.
Login properties (Oturum açma özellikleri) penceresi kapanır.
7. PowerProtect Veri Yöneticisi kullanıcı arayüzünde Infrastructure > Asset Sources (Varlık Kaynakları) öğesini seçin ve ardından SQL sekmesini seçin.
8. Listeden gerekli ana bilgisayar adı öğesini seçin ve ardından Edit Credentials (Kimlik Bilgilerini Düzenle) öğesine tıklayın.
9. Set Credential (Kimlik Bilgilerini Ayarla) sayfasında veritabanı işletim sistemi kimlik bilgilerini belirtin ve "Use the credentials
for asset discovery and backup" (Varlık keşfi ve yedeklemesi için kimlik bilgilerini kullan) seçeneğini belirleyin.
NOT: Kimlik Bilgilerini Ayarla sayfasında, veritabanı işletim sistemi kimlik bilgileri ayarı None (Yok) veya uygulama aracısı sürümü 19.11'den önceki bir sürüm olduğunda Use the credentials for both asset discovery and backup
(Varlık keşfi ve yedekleme için kimlik bilgilerini kullan) seçeneği görüntülenmez.
10. Save (Kaydet) öğesine tıklayın.

NT AUTHORITY\SYSTEM hesabı için sysadmin ayrıcalığının ayarı
Her bir ana bilgisayarda NT AUTHORITY\SYSTEM hesabında sysadmin ayrıcalığının bulunmasını sağlamak için aşağıdaki adımları tamamlayın.
1. Her Bir Microsoft SQL Server örneğinde oturum açın, SQL Server Management Studio'u (SSMS) açın ve View > Object Explorer (Nesne Gezginini Görüntüle) öğesini
seçin.
2. Object Explorer'da Security (Güvenlik) öğesini ve ardından Logins (Oturum Açmalar) öğesini genişletin.
3. NT AUTHORITY\SYSTEM öğesine sağ tıklayın ve ardından Özellikler öğesini seçin.
4. Login properties (Oturum açma özellikleri) penceresinde Server Roles (Sunucu Rolleri) öğesini seçin.
5. Sunucu rolleri altında sysadmin öğesini seçin.
6. Tamam öğesine tıklayın.
Login properties (Oturum açma özellikleri) penceresi kapanır.

Información adicional

Bu, alternatif olarak güvenlik gereksinimleriyle uyumlu değilse Varlık Keşfi yerine bir etki alanı veya yerel kullanıcı hesabı kullanmak üzere "Varlık keşfi ve yedekleme için kimlik bilgilerini kullan" seçeneğini kullanabilirsiniz. 
-Bu seçenek PPDM kullanıcı arayüzündeki "Kimlik Bilgilerini Ayarla" sayfasında seçilebilir.
 
341-kb-set-credentials-snip.PNG
PPDM 19.13 SQL Kullanıcı Rehberi'nin 49. sayfasındaki ek ayrıntılar

Productos afectados

PowerProtect Data Manager Appliance, PowerProtect Data Manager Software, PowerProtect DM5500
Propiedades del artículo
Número del artículo: 000215752
Tipo de artículo: Solution
Última modificación: 28 jul 2023
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.