NVP-vProxy. Не удается войти в систему с использованием учетных данных привилегированного пользователя, доступ привилегированного пользователя потерян
Resumen: Доступ к корневой учетной записи через устройство vProxy потерян.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
В веб-клиенте VMware vSphere не удается войти в устройство vProxy с использованием учетной записи root. Возвращаются ошибки «Доступ запрещен» или «Неверные учетные данные».
Вы не можете войти в систему с помощью учетной записи администратора vProxy из клиента SSH или vSphere. Возвращаются ошибки «Отказано в доступе» или «Неверные учетные данные».
ПРИМЕЧАНИЕ. Доступ с правами root по умолчанию заблокирован по протоколу SSH. Если в настройках файла конфигурации SSHD в vProxy не задано значение «root over SSH», корневой доступ возвращает «Отказано в доступе» по SSH. Доступ к учетной записи root можно получить с помощью подключения к консоли виртуальной машины веб-клиента vSphere.
Вы не можете войти в систему с помощью учетной записи администратора vProxy из клиента SSH или vSphere. Возвращаются ошибки «Отказано в доступе» или «Неверные учетные данные».
Causa
Учетная запись привилегированного пользователя и администратор заблокированы, или учетные данные пользователя потеряны или неизвестны.
Resolución
Если доступ потерян для учетной записи пользователя root и администратора, необходимо повторно выполнить развертывание vProxy.
Если учетная запись root доступна:
Если учетная запись root доступна через подключение к консоли веб-клиента vSphere, подключитесь к vProxy через SSH и войдите с учетными данными администратора. Перейдите к учетной записи пользователя root с помощью следующей команды и укажите пароль привилегированного пользователя.
Рис. 1. Снимок экрана страницы пароля vProxy
Если учетная запись администратора заблокирована, войдите с корневой учетной записью из веб-клиента vSphere и сбросьте учетную запись администратора, используя pam_tally2 для сброса:
Если учетная запись root доступна:
Если учетная запись root доступна через подключение к консоли веб-клиента vSphere, подключитесь к vProxy через SSH и войдите с учетными данными администратора. Перейдите к учетной записи пользователя root с помощью следующей команды и укажите пароль привилегированного пользователя.
sudo su -Изменить (обновить) пароль привилегированного пользователя можно только в том случае, если у вас уже есть доступ к учетной записи root.
sudo passwd rootЕсли пароль пользователя admin потерян, но вы знаете пароль root, подключите его к vProxy из веб-клиента vSphere и войдите в систему как пользователь root. Пароль администратора можно изменить с помощью следующей команды:
passwd admin
ПРИМЕЧАНИЕ. При изменении пароля пользователя администратора необходимо обновить пароль vProxy в NetWorker. В противном случае он продолжает пытаться использовать старый пароль и блокирует учетную запись.
Рис. 1. Снимок экрана страницы пароля vProxy
Если учетная запись администратора заблокирована, войдите с корневой учетной записью из веб-клиента vSphere и сбросьте учетную запись администратора, используя pam_tally2 для сброса:
pam_tally2 --user admin --reset
Productos afectados
NetWorkerProductos
NetWorker Family, NetWorker SeriesPropiedades del artículo
Número del artículo: 000215827
Tipo de artículo: Solution
Última modificación: 06 nov 2025
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.