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SupportAssist OS Recovery Error When Performing Disk Cloning With External USB

Resumen: In the SupportAssist OS Recovery Application error message: "Httpsboot -Failed to Initialize network connection" occurs when trying to perform disk cloning operation with external USB storage device (Third Disk Cloning Option selection). ...

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Síntomas

SupportAssist OS Recovery Application shows error message "Httpsboot -Failed to Initialize network connection."

Affected Models:

  • Precision 3561
  • XPS 8940
  • Latitude 7320

Steps to reproduce this issue:

  1. Launch SupportAssist OS Recovery Application.
  2. Upon Launching of the dashboard, select the option Back up Files/Disk Cloning>Disk Cloning>USB Storage Device.
  3. Perform disk clone by attaching an external USB device with sufficient space to clone the entire source disk.
  4. Continue the cloning process where it copies the data from internal hard disk to USB storage device and after it completes shutdown the system.
  5. Replace the Internal Hard disk with a new one and again boot from the USB storage and complete the cloning process from USB storage to newly installed internal disk.

Once cloning is complete, restart the platform and below error message appears (Figure 1 [English only]).
Httpsboot -Failed to Initialize network connection error message
Figure 1: Httpsboot -Failed to Initialize network connection error message

Causa

The error occurs when attempting to clone an existing hard drive and replace it with a new hard drive. This occurs after accidently installing the new hard drive without setting the default boot options correctly.

The error occurs when performing Disk Clone (Third Disk Cloning Option selection) to copy computer data source to USB storage device. Replacing the platform hard disk with a new hard disk, thus losing all the boot entries which are present in the original Hard Disk.

Since the BIOS option has HTTPS boot entry, it automatically becomes the first default entry in the system. Thus, we get a sequence of HTTPS boot entry first and then UEFI boot entry for the cloned external hard disk. The disk cloning process indicates to boot the platform, but since the default entry is now set to HTTPS boot. Causing the inability to move to the next part of the Disk Cloning process.

Resolución

  1. Upon completion of the disk clone (Third Disk Cloning Option selection), instead of booting into platform press f12 upon boot to enter Boot menu.
  2. In Boot Menu, select the Windows Boot Manager.
  3. Guiding you back to Windows on the platform.

Long-term Solution:

Dell software development must add additional steps in the Disk Cloning User Interface Pages. This mentions that after completion of the Disk Clone (Third Disk Cloning Option selection) before restarting. Boot to the boot menu first and select Windows Boot Manager.

Productos afectados

Latitude 7320, Precision 3561, SupportAssist OS Recovery, XPS 8940
Propiedades del artículo
Número del artículo: 000213524
Tipo de artículo: Solution
Última modificación: 22 abr 2025
Versión:  3
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