Erreur SupportAssist OS Recovery lors de l’exécution d’un clonage de disque avec usb externe

Resumen: Dans le message d’erreur de l’application SupportAssist OS Recovery: « Httpsboot - Failed to Initialize network connection » (Httpsboot - Échec de l’initialisation de la connexion réseau) se produit lorsque vous tentez d’effectuer une opération de clonage de disque avec un périphérique de stockage USB externe (troisième sélection d’option de clonage de disque). ...

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Síntomas

L’application SupportAssist OS Recovery affiche le message d’erreur « Httpsboot - Failed to Initialize network connection ».

Modèles concernés :

  • Precision 3561
  • XPS 8940
  • Latitude 7320

Étapes pour reproduire ce problème :

  1. Lancement Application SupportAssist OS Recovery.
  2. Lors du lancement du tableau de bord, sélectionnez l’option Back up Files/Disk Cloning>Disk Cloning>USB Storage Device.
  3. Effectuez un clone de disque en attachant un périphérique USB externe avec suffisamment d’espace pour cloner l’intégralité du disque source.
  4. Poursuivez le processus de clonage dans lequel il copie les données du disque dur interne vers le périphérique de stockage USB et une fois le système arrêté.
  5. Remplacez le disque dur interne par un nouveau, puis redémarrez à partir du stockage USB et terminez le processus de clonage du stockage USB vers le disque interne nouvellement installé.

Une fois le clonage terminé, redémarrez la plate-forme et le message d’erreur ci-dessous s’affiche (Figure 1 [en anglais uniquement]).
Httpsboot : message d’erreur Échec de l’initialisation de la connexion réseau
Figure 1: Httpsboot : message d’erreur Échec de l’initialisation de la connexion réseau

Causa

L’erreur se produit lorsque vous tentez de cloner un disque dur existant et de le remplacer par un nouveau disque dur. Cela se produit après l’installation accidentelle du nouveau disque dur sans définir correctement les options de démarrage par défaut.

L’erreur se produit lors de l’exécution d’un clone de disque (troisième sélection d’option de clonage de disque) pour copier la source de données de l’ordinateur sur un périphérique de stockage USB. Remplacement du disque dur de la plate-forme par un nouveau disque dur, ce qui entraîne la perte de toutes les entrées de démarrage présentes sur le disque dur d’origine.

Puisque l’option BIOS possède une entrée de démarrage HTTPS, elle devient automatiquement la première entrée par défaut du système. Par conséquent, nous obtenons d’abord une séquence d’entrée de démarrage HTTPS, puis une entrée de démarrage UEFI pour le disque dur externe cloné. Le processus de clonage de disque indique de démarrer la plate-forme, mais étant donné que l’entrée par défaut est désormais définie sur amorçage HTTPS. Ce problème entraîne l’impossibilité de passer à la partie suivante du processus de clonage de disque.

Resolución

  1. Une fois le clone de disque terminé (troisième sélection de l’option de clonage de disque), au lieu de démarrer dans la plate-forme, appuyez sur f12 au démarrage pour accéder au menu de démarrage.
  2. Dans le menu de démarrage, sélectionnez le Gestionnaire de démarrage Windows.
  3. Vous redirige vers Windows sur la plate-forme.

Solution à long terme:

Le développement logiciel Dell doit ajouter des étapes supplémentaires dans les pages de l’interface utilisateur de clonage de disques. Cela indique qu’une fois le clone de disque terminé (troisième sélection de l’option de clonage de disque) avant de redémarrer. Démarrez d’abord dans le menu de démarrage, puis sélectionnez Gestionnaire de démarrage Windows.

Productos afectados

Latitude 7320, Precision 3561, SupportAssist OS Recovery, XPS 8940
Propiedades del artículo
Número del artículo: 000213524
Tipo de artículo: Solution
Última modificación: 22 abr 2025
Versión:  3
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