PowerStore: Nodomstart på grund av rasdaemon-minnesläcka (OOM)
Resumen: En PowerStore-nod kan startas om på grund av en minnesläcka som orsakas av en intern process (rasdaemon).
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Symptomen kan vara:
Det här problemet påverkar endast PowerStore-enheter som kör versioner äldre än PowerStoreOS 3.2.
- En omstart av en nod (noden återställs automatiskt efter omstart).
- I sällsynta fall kan båda noderna påverkas av problemet samtidigt, vilket resulterar i ett kort avbrott i tjänsten.
Det här problemet påverkar endast PowerStore-enheter som kör versioner äldre än PowerStoreOS 3.2.
Causa
PowerStoreOS innehåller en process som kallas rasdaemon som ansvarar för övervakning och rapportering av olika CPU-fel till de övre lagren. Rasdaemon-verktyget levereras tillsammans med PowerStoreOS. Ett problem har identifierats som kan orsaka en minnesläcka när ett underliggande maskinvaruproblem uppstår. Dessa underliggande maskinvaruproblem är vanligtvis korrigerbara fel på DIMM-moduler och processorer. Varje gång ett problem uppstår kan processen läcka minne tills inget minne finns kvar.
Resolución
Problemet har åtgärdats i PowerStoreOS 3.2.0 och senare.
Om du vill ta reda på om det här problemet har uppstått kontaktar du Dells tekniska support eller din auktoriserade tjänsteleverantör och hänvisar till den här artikeln.Productos afectados
PowerStore, PowerStoreOSPropiedades del artículo
Número del artículo: 000207130
Tipo de artículo: Solution
Última modificación: 15 nov 2024
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.