PowerStore: Knooppunt opnieuw opstarten vanwege rasdaemon geheugenlek (OOM)
Resumen: Een PowerStore knooppunt kan opnieuw opstarten vanwege een geheugenlek dat wordt veroorzaakt door een intern proces (rasdaemon).
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Symptomen kunnen zijn:
Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.
- Een herstart van één knooppunt (het knooppunt herstelt automatisch na het opnieuw opstarten).
- In zeldzame gevallen kunnen beide knooppunten tegelijkertijd door dit probleem worden getroffen, wat resulteert in een korte onderbreking van de service.
Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.
Causa
PowerStoreOS bevat een proces genaamd rasdaemon dat verantwoordelijk is voor het bewaken en rapporteren van verschillende CPU-fouten naar de bovenste lagen. Het hulpprogramma rasdaemon wordt geleverd met het PowerStoreOS. Er is een probleem vastgesteld dat een geheugenlek kan veroorzaken wanneer er een onderliggend hardwareprobleem bestaat. Deze onderliggende hardwareproblemen zijn meestal corrigeerbare fouten op DIMM's en CPU. Telkens wanneer zich een probleem voordoet, kan het proces geheugen lekken totdat er geen geheugen meer over is.
Resolución
Dit probleem is opgelost in PowerStoreOS 3.2.0 en hoger.
Om te bepalen of dit probleem zich heeft voorgedaan, neemt u contact op met Dell Technische Support of uw geautoriseerde serviceprovider en verwijst u naar dit artikel.Productos afectados
PowerStore, PowerStoreOSPropiedades del artículo
Número del artículo: 000207130
Tipo de artículo: Solution
Última modificación: 15 nov 2024
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.