Avamar: El respaldo del plug-in de VSS con HF 310901 aplicado no se completa con el error "avvss Error 8784"

Resumen: El respaldo del plug-in del servicio de shadow copy de volumen (VSS) con la corrección urgente (HF) 310901 aplicado no se completa con el error "avvss Error <8784>: BackupComplete(): Writer 'BITS Writer' instance '{..}' not found on system!” ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Entorno:
cliente de plug-in
de Windows VSS de Avamar 18.2 que se ejecuta en el sistema operativo Microsoft Windows 2016

 

Escenario problemático:

  • El problema original es el siguiente:
ERROR: Win32 call L"GetVolumePathNameW"

 

avvss Error <8784>: BackupComplete(): Writer 'BITS Writer' instance '{..}' not found on system!

 

 

El equipo de ingeniería proporcionó una solución que resuelve ambos problemas juntos.

 

Causa

El escritor BITS de Microsoft Windows quedaba completamente offline o se reiniciaba durante el respaldo, lo que causaba la falta del escritor o el problema de cambio de GUID del escritor.

 

Hay razones válidas para que el escritor de BITS quede offline, por ejemplo, cuando las actualizaciones de Windows tienen un reinicio pendiente.

 

Para obtener más información sobre el problema del escritor de BITS, consulta el artículo de la base de conocimientos.

 

Resolución

Para resolver el error de Avamar Windows VSS BITS Writer no se encuentra en el sistema y ERROR: Win32 call L"GetVolumePathNameW" failed

  • Actualice el servidor Avamar a.
    • 19.4.100-124 o posterior
  • La corrección se encuentra en Avamar 19.4 y versiones de software posteriores.

 

Información adicional



Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000173943
Tipo de artículo: Solution
Última modificación: 05 mar 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.