Data Domain: Resolución del estado de disco "conocido"

Resumen: En este artículo, se explica por qué un disco puede aparecer en un estado "conocido" en un sistema Data Domain y se proporcionan los pasos para diagnosticar y resolver la condición.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

 
  • El sistema indica que una o más unidades de disco están en un 'Estado conocido
    • Como se muestra en el comando de DD-CLI: # disk show state

SE APLICA A

  • Todos los sistemas Data Domain
  • Todas las versiones de software

Causa

Un disco en estado Conocido indica lo siguiente:

  • RAID identifica y reconoce la unidad, pero el grupo de discos no se vuelve a ensamblar completamente.

Este estado puede ocurrir debido a lo siguiente:

  • Faltan dos o más unidades en el grupo de discos (gabinete).
  • Falla del reensamblaje de RAID causada por un exceso de errores de I/O o de disco
  • Un disco defectuoso que causa errores de ruta en las rutas de SAS primaria y secundaria
  • Adición de un gabinete "activo" mientras el sistema está en línea
  • Bandejas que permanecen sin cablear durante períodos prolongados (> 5 minutos)
  • Conexiones de cables SAS defectuosas o sueltas

Resolución

      1. Verifique el estado del disco mediante el comando DD-CLI: # disk show state
      2. Verifique que todos los cables estén conectados y que los tornillos mariposa estén bien ajustados al almacenamiento conectado.
      3. Verifique si las unidades de disco encuentran errores CRC o si tienen sectores reasignados: # disk show reliability-data
      4. Una unidad de disco defectuosa puede provocar que otros discos informen como Conocido.
      5. Si se informan varios discos defectuosos, es posible que el grupo RAID deba volver a ensamblarse manualmente.
        • Póngase en contacto con el proveedor de soporte para realizar el procedimiento de reensamblaje de RAID (esto no requiere un reinicio).
        • Un reinicio de la unidad DD intenta volver a ensamblar los discos "conocidos" y el grupo de discos afectado.
          • Recomendación: En el caso de discos individuales, un reinicio está bien; en el caso de varios discos, consulte al soporte técnico de Dell para obtener ayuda.
      6. Verifique el estado del disco (#disk show state) para asegurarse de que se muestren los discos En uso o Repuesto.
        • Si los discos siguen informando como Conocido, recopile un paquete de soporte (SUB) y cree una solicitud de servicio para obtener una solución de problemas más detallada.

      Información adicional

      Productos afectados

      Data Domain

      Productos

      Data Domain
      Propiedades del artículo
      Número del artículo: 000042904
      Tipo de artículo: Solution
      Última modificación: 20 ene 2026
      Versión:  6
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