Alertas de PowerStore: Alertas de interrupción de ruta de datos y de estado de Vault
Resumen: Alertas de ruta de datos y estado de vault de PowerStore
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las soluciones pertinentes para estas alertas de error. Si el problema no se resuelve con la solución proporcionada, consulte las opciones de contacto del soporte técnico.
Nota: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.
Nota: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.
Causa
La causa de las alertas respectivas se actualizó en la sección Resolución.
Resolución
| Identificación de la alerta | XMS_DP_HALT_AND_VAULT_STATE_HALT_IN_PROG |
| Texto de la alerta | El proceso de detención de la DP está en curso |
| Código de error | (0x0030C905) |
| Descripción | La ruta de datos detectó que se perdieron ambas unidades MTc del mismo par, lo que inició un proceso de detención y vault. Cuando se emite esta alerta, se bloquea el acceso de I/O de lectura/escritura. |
| Solución | Causa Se perdió la conectividad a ambas unidades MTc, lo que podría deberse a un problema de enlace/hardware. Solución Espere hasta que la ruta de datos finalice la interrupción y el vault, una vez que haya terminado, verifique el estado de las unidades MTc, si fallan, reemplácelas. Si las unidades están en buen estado o el problema persiste después del reemplazo, comuníquese con el soporte técnico para obtener más ayuda. |
| Identificación de la alerta | XMS_DP_HALT_AND_VAULT_STATE_UNVAULT_FAILED |
| Texto de la alerta | Error en el proceso de extracción de vault de la ruta de datos |
| Código de error | (0x0030C904) |
| Descripción | Después del evento de interrupción y vault, la ruta de datos detectó un error de software/hardware cuando se intentaba extraer la imagen de REGISTRO de RAID en las unidades MTc. Cuando se emite esta alerta, se bloquea el acceso de I/O de lectura/escritura. |
| Solución | Causa Los problemas de software/hardware impiden la lectura de todos los datos en vault de RAID en las unidades MTc. Solución La ruta de datos intentará recuperarse utilizando los datos que pudo vault/desvault, en caso de que todo se recupere, abrirá las puertas. Si la autorrecuperación no se realiza correctamente, el sistema permanecerá en modo de recuperación y las puertas no se abrirán. En este caso, comuníquese con el soporte técnico para obtener más ayuda. |
| Identificación de la alerta | XMS_DP_HALT_AND_VAULT_STATE_VAULT_IN_PROG |
| Texto de la alerta | El proceso de vault de la ruta de datos está en curso |
| Código de error | (0x0030C906) |
| Descripción | La ruta de datos detectó que se perdieron ambas unidades MTc del mismo par, lo que inició un proceso de detención y vault. Cuando se emite esta alerta, se bloquea el acceso de I/O de lectura/escritura. |
| Solución | Causa Se perdió la conectividad a ambas unidades MTc, lo que podría deberse a un problema de enlace/hardware. Solución Espere hasta que la ruta de datos finalice la interrupción y el vault, una vez que haya terminado, verifique el estado de las unidades MTc, si fallan, reemplácelas. Si las unidades están en buen estado o el problema persiste después del reemplazo, comuníquese con el soporte técnico para obtener más ayuda. |
| Identificación de la alerta | DATA_PATH_LOG_DATA_TIER_OFFLINE DATA_PATH_LOG_METADATA_TIER_OFFLINE |
| Título | Datos de registro o nivel de metadatos offline en PowerStore |
| Código de error | (0x00200401) (0x00200501) |
| Descripción | Un par de NVRAM ha quedado offline, lo que causa que los niveles de registro de datos y metadatos utilizados queden offline. El sistema se detendrá y las cachés de datos y metadatos se trasladarán a la vault. La ruta de datos no se iniciará hasta que se restauren las unidades NVRAM. Durante el inicio del sistema, las cachés se restaurarán desde el vault y se reanudará el funcionamiento normal. Nota: Estas alertas pueden causar la pérdida del acceso de I/O de lectura, escritura. |
| Solución | Causa Ambas unidades NVRAM en un par espejeado que se utiliza para almacenar el nivel de metadatos de registro y el nivel de metadatos de registro presentan fallas. Solución Comuníquese con el soporte técnico para obtener ayuda. |
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000130637
Tipo de artículo: Solution
Última modificación: 20 ago 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.