La tarjeta WWAN 4G no se puede conectar automáticamente con la red móvil 4G después de que la computadora se reanuda desde la suspensión

Resumen: Cuando Latitude 3440 o Latitude 3540 se reanuda desde la suspensión, la tarjeta WWAN 4G no se puede conectar automáticamente con la red móvil 4G.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Computadora con una tarjeta WWAN 4G que no se puede conectar automáticamente a la red móvil 4G después de que la computadora se reanuda desde la suspensión.

Modelos afectados:

  • Latitude 3440
  • Latitude 3540

Causa

El código USB MBIM de Fibocom tiene defectos en el manejo del proceso de conexión en Linux. En Linux, los parámetros para conectar son los siguientes pMBIMParam y mbim_tmp_data. El procesamiento de la lógica del código anterior es defectuoso. Cuando cualquiera de estos dos parámetros es nulo, la conexión se interrumpe. El módem después de reanudar desde la suspensión, el mbim_tmp_data es nulo, lo que interrumpe el proceso de conexión.

Resolución

Opciones de recuperación

  • Opción 1:
    • Reinicie la computadora
  • Opción 2:
    • Volver a habilitar Conexión WWAN mediante el administrador de red

Solución

Actualizar Ubuntu.

Nota: Ambos métodos requieren que la computadora tenga una red conectada.
  • Método 1
    1. Abrir "Terminal" en Ubuntu
    2. Ejecute los siguientes comandos: sudo apt update
      Ejecute el comando sudo apt update
    3. Ejecute los siguientes comandos: sudo apt upgrade
      Ejecute el comando sudo apt upgrade
    4. Reinicie la computadora.
  • Método 2
    1. Las notificaciones automáticas de actualización de la computadora aparecen en el escritorio una vez que está disponible la actualización en línea o abre el Actualizador de software.
      abra el actualizador de software
    2. Clic "Instalar ahora" para descargar e instalar actualizaciones.
      Haga clic en Instalar ahora
    3. Reinicie la computadora.

Productos afectados

Latitude 3440, Latitude 3540
Propiedades del artículo
Número del artículo: 000211147
Tipo de artículo: Solution
Última modificación: 17 may 2026
Versión:  5
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