Conexión WWAN intermitente mientras está acoplado y no se utiliza la antena de la estación de acoplamiento en la laptop Latitude xx30 Rugged

Resumen: En este artículo, se proporciona información sobre cómo resolver el problema de conexión WWAN intermitente que se observa en las laptops Latitude Rugged.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que el usuario de la laptop Latitude Rugged observe una pérdida intermitente de la conexión de la red de área extendida inalámbrica (WWAN), una falla para restablecer o una reconexión retrasada.

Este problema se producía cuando la laptop se utilizaba con una estación de acoplamiento para vehículos Havis que no estaba configurada con una antena externa.

Plataformas afectadas:

  • Latitude 5430 Rugged
  • Latitude 7330 Rugged Extreme

Causa

Una configuración incorrecta del BIOS para un caso de uso específico es la causa raíz de este problema. Mientras esté conectado a una estación de acoplamiento para vehículos sin antena, se debe indicar al BIOS que utilice la antena del sistema en lugar de la antena de la estación de acoplamiento.

Resolución

En este caso de uso específico en el que el dispositivo depende de la antena interna del sistema y no de la antena de la estación de acoplamiento, debe cambiar los siguientes ajustes del BIOS:

  1. Presione la tecla F2 varias veces en la pantalla con el logotipo de Dell durante el inicio.
  2. Seleccione Connection en el panel izquierdo de la pantalla del BIOS (Figura 1).
    Seleccionar conexión
    Figura 1. Seleccionar conexión
  3. Desplácese hacia abajo para localizar el switch de la antena.
  4. En Antena WWAN, cambie de Antena de estación de acoplamiento a Antena del sistema (Figura 2).
    Cambie de la antena de la estación de acoplamiento a la antena del sistema
    Figura 2. Cambie de la antena de la estación de acoplamiento a la antena del sistema
  5. Aplique los cambios y salga del BIOS.

Productos afectados

Latitude 7330 Rugged Extreme, Latitude 5430 Rugged
Propiedades del artículo
Número del artículo: 000216240
Tipo de artículo: Solution
Última modificación: 18 may 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.