El panel táctil de la XPS 13 9320 se bloquea después de reanudar desde el modo de suspensión
Resumen: Obtenga información sobre qué hacer si el panel táctil se bloquea después de reanudar desde el modo de suspensión en una XPS 13 9320.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
El panel táctil no tiene respuesta háptica o el botón izquierdo se bloquea después de reanudar desde el modo de suspensión.
Plataformas afectadas:
- XPS 13 9320
Causa
El problema por el cual la calibración del tiempo de ejecución del panel táctil no detecta cambios en las condiciones internas o ambientales.
Resolución
Actualizar el firmware del panel táctil a la versión 2023.12.13.946, A05 o posterior en la computadora resuelve el problema. Para descargar e instalar el firmware, consulte Cómo descargar e instalar controladores y firmware de Dell.
Productos afectados
XPS 13 Plus 9320Propiedades del artículo
Número del artículo: 000220433
Tipo de artículo: Solution
Última modificación: 19 may 2026
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.