Sin video o baja resolución cuando se utiliza imagen en imagen o imagen por imagen con HDMI

Resumen: En este artículo, se proporciona información sobre el monitor Dell U3425WE que no tiene video o tiene baja resolución cuando se utiliza imagen en imagen (PIP) o imagen por imagen (PBP) mientras se conecta mediante HDMI. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Productos afectados:

  • Dell U3425WE Monitor

No hay video

Baja resolución

Causa

Cuando PIP o PBP están activados, la computadora puede leer el EDID HDMI incorrecto y causar ausencia de video o baja resolución a través de la señal HDMI.

Resolución

Cuando PIP o PBP están activados, compruebe si la estación de acoplamiento utiliza HDMI en una de las conexiones. Si es así, Dell Technologies recomienda reemplazar HDMI por una de las siguientes conexiones alternativas:

Cambie a la conexión Thunderbolt (USB-C):

  1. Conecte Thunderbolt (USB-C) para monitorear Thunderbolt directamente.
  2. Cambie la conexión de PIP o PBP en la OSD del monitor a Thunderbolt (USB-C).
    Puerto Thunderbolt a puerto Thunderbolt

Conexión DisplayPort:

  1. Conecte DisplayPort para monitorear DisplayPort directamente.
  2. Cambie la conexión de PIP/PBP en la OSD del monitor a DP
    DisplayPort para monitorear DisplayPort

Productos afectados

Dell U3425WE
Propiedades del artículo
Número del artículo: 000223576
Tipo de artículo: Solution
Última modificación: 20 may 2026
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.