Solucionar problemas de función táctil en el monitor Dell P2424HT
Resumen: Resuelva los problemas de función táctil en el monitor Dell P2424HT. Asegúrese de que las conexiones de cables con USB-C, USB-A, DisplayPort (DP) o HDMI sean correctas para que la característica táctil funcione correctamente. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Productos afectados:
- Dell 2424HT
Causa
Es posible que la función táctil no funcione correctamente debido a un problema de cableado.
Resolución
Para que la función táctil funcione correctamente, la computadora y el monitor deben estar conectados en uno de los tres métodos que se indican a continuación.
Siga estos pasos para utilizar un cable USB-C a USB-C:
- Conexión de cable USB-C a USB-C entre la computadora y el P2424HT.
Nota: La interfaz del conector USB-C debe insertarse en su lugar.

Siga estos pasos para utilizar un cable USB-A a USB-C y un cable DP:
- Conexión USB-A en la computadora a una conexión USB-C en el P2424HT
- Conexión del cable DP entre la computadora y el P2424HT
Nota: Todos los cables y la interfaz del conector deben insertarse en su lugar.

Siga estos pasos para utilizar un cable USB-A a USB-C y un cable HDMI:
- Conexión USB-A en la computadora a una conexión USB-C en el P2424HT
- Conexión del cable HDMI entre la computadora y el P2424HT
Nota: Todos los cables y la interfaz del conector deben insertarse en su lugar.

Productos afectados
Dell P2424HTPropiedades del artículo
Número del artículo: 000225948
Tipo de artículo: Solution
Última modificación: 21 may 2026
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.