PowerProtect Data Manager (PPDM): VM Direct Protection Engine, nedeniyle yükseltilemiyor

Resumen: VM Direct Protection Engine'in yükseltilememesi, kalan bileşenlerin de yükseltilememesine neden olur. PowerProtect Data Manager (PPDM): VM Direct Protection Engine, "VM'de ExtensionKey bulunamadı ancak beklenen "com.emc.vproxy.visd" hata mesajı nedeniyle yükseltilemiyor ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

PowerProtect Data Manager'ı 19.14 sürümünden 19.15'e yükseltirken temel hizmetler yükseltildikten sonra bir sonraki adım VM Direct Protection Engines'i yükseltmektir. 

VM Direct Protection Engine yükseltmesi ile ilgili sorumluluk, aşağıdakine benzer hata mesajlarıyla başarısız olabilir:
Failed to complete the software update.
UPG0037 -
VM Direct Protection Engines update failed, Unable to update protection engine 'HostName/IPAddress' - AutoUpgrade request unsuccessful. Unable to AutoUpgrade vProxy. Unable to deploy vProxy HostName/IPAddress. Unable to deploy VM. Unable to delete the vProxy 'Hostname/IPAddress' from the vCenter server. Found VM with Moref 'VirtualMachine:MorefNumber' but it is not managed by our component. This can be due to a misconfiguration. VM found to have no ExtensionKey, but expected 'com.emc.vproxy.visd'.
Remediation: Contact Dell Customer Support.
 

Causa

Bu durum, bir noktada sanal makinenin VMware vCenter'dan kaydının sönen ve ardından tekrar kaydedildiklerinde gerçekleşir. Sonuç olarak sanal makineye atanan ExtensionKey artık geçerli değildir.

Resolución

Bu sorunu çözmek için VMware vCenter'dan sanal makineyi (VM Direct Protection Engine) silin ve PowerProtect Veri Yöneticisi Kullanıcı Arabirimini kullanarak yeniden dağıtın. 

VM Direct Protection Engine'i dağıtma ve veya yeniden dağıtma hakkında daha fazla bilgi PowerProtect Data Manager Sanal Makine Kullanıcı Kılavuzunda bulunabilir.

VM Direct Protection Engine yeniden dağıtıldıktan sonra PowerProtect Data Manager yükseltme işlemini yeniden başlatın. 

Productos afectados

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Propiedades del artículo
Número del artículo: 000220104
Tipo de artículo: Solution
Última modificación: 02 sept 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.