Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

La batería de la laptop no se carga más allá del 55 % en ciertas computadoras Dell

Resumen: Ciertas baterías de laptop Dell no se cargan más allá del 55 %. Encuentre los pasos de solución de problemas para resolver el problema de carga de la batería cuando la batería no se carga más allá del 55 %. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Es posible que observe que la batería de la computadora Dell no se carga más allá del 55 %.

Causa

Esto se debe a que falta la fecha de propiedad en la configuración del BIOS.

Resolución

Actualizar a la versión más reciente del BIOS desde Dell Drivers and Downloads (Controladores y descargas de Dell) resolverá el problema. Actualice el BIOS a la versión más reciente y siga las instrucciones que aparecen a continuación una vez finalizada la actualización.

Para obtener información sobre cómo actualizar el BIOS en su computadora Dell, consulte el artículo de la base de conocimientos de Dell Cómo descargar o actualizar el BIOS.

  1. Descargue e instale la versión más reciente del BIOS. Consulte el artículo de la base de conocimientos de Dell Cómo descargar o actualizar el BIOS.

  2. Reinicie la computadora y, en la pantalla con el logotipo de Dell, toque F2 para ingresar a la configuración del BIOS.

  3. En el panel izquierdo, expanda Maintenance (Mantenimiento ) y seleccione First Power On Date (Fecha del primer encendido ) (Figura 1).

  4. En el panel derecho, seleccione Establecer fecha de propiedad.

SLN308571_en_US__1image (1065)

Figura 1: Seleccione Establecer fecha de propiedad y reinicie la computadora.

  1. Haga clic en Aplicar y salir.

  2. Reinicie la computadora y, en la pantalla con el logotipo de Dell, toque F2 para ingresar a la configuración del BIOS. Verifique que la Primera fecha de encendido ya no aparezca en la lista y que se actualice la Fecha de propiedad (Figura 2).

SLN308571_en_US__2image (1067)

Figura 2 Verifique que la fecha de propiedad esté actualizada.

  1. Ahora, el sistema cargará la batería con normalidad.

Información adicional

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

Propiedades del artículo


Producto comprometido
Inspiron 3158 2-in-1, Inspiron 13 5368 2-in-1, Inspiron 13 5379 2-in-1, Inspiron 7353 2-in-1, Inspiron 7359 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 14 3459, Inspiron 14 3468, Inspiron 14 Gaming 7467, Inspiron 15 3559, Inspiron 15 3567 , Inspiron 15 3568, Inspiron 15 5568 2-in-1, Inspiron 15 5579 2-in-1, Inspiron 15 Gaming 7567, Inspiron 7568 2-in-1, Inspiron 15 7569 2-in-1, Inspiron 17 7773 2-in-1, Inspiron 17 7778 2-in-1, Latitude 7212 Rugged Extreme Tablet, Latitude 7285 2-in-1, XPS 13 9360, XPS 13 9365 2-in-1, XPS 13 9370, XPS 15 9560 ...
Fecha de la última publicación

24 jul 2023

Versión

4

Tipo de artículo

Solution