PowerProtect Data Manager: TSDM 백업 실패 - ESXi에서 사용할 수 있는 'SDM' 백업 메모리가 충분하지 않음

Resumen: PowerProtect Data Manager에서 TSDM(Transparent Snapshot Data Mover) 백업이 실패하고 "Not enough 'SDM' Backup Memory available on ESXi" 오류가 표시됩니다.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

일부 TSDM 백업이 실패하지만 일부 백업이 실패하지는 않습니다. 
실패한 백업은 모두 다음 오류 메시지를 보고합니다.

vmdm.2023-03-01.0.log.gz:
2023-03-01T10:30:39.680Z ERROR [vpe-completion-8] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:901e895179243f66;JOB_ID:82b34a27119468ce][] [c.e.b.v.v.a.VPEProtectOp.getSessionError(1143)] -  VM Proxy BackupJobSession failed -- Not enough 'SDM' Backup Memory available on ESX '', returning status of BUSY


Causa

메모리를 충분히 사용할 수 없습니다.
예약이 실패합니다.
워크플로우가 성공할 때까지 5분마다 재시도합니다.
세션이 조기에 완료된 것으로 표시될 수 있습니다.

Resolución

이 문제는 PowerProtect Data Manager 19.13 이상에서 수정되었습니다.

다음 두 가지 옵션 중 하나가 문제를 해결하는 데 도움이 됩니다. 
1. 정책의 가상 머신을 다른 시간에 실행되는 여러 정책으로 분산합니다.
2. 자동 설치를 구성합니다. 자세한 내용은 PowerProtect Data Manager 관리 및 사용자 가이드에서 '작업 또는 작업 자동 재시작'을 참조하십시오. 


Productos afectados

PowerProtect Data Manager
Propiedades del artículo
Número del artículo: 000211001
Tipo de artículo: Solution
Última modificación: 18 may 2023
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.