PowerProtect Data Manager: Zálohování TSDM selhalo – V systému ESXi není k dispozici dostatek záložní paměti SDM
Resumen: V nástroji PowerProtect Data Manager se transparentní přenašeč dat snapshotu (TSDM) nezdařil s chybou "Not enough 'SDM' Backup Memory available on ESXi".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Některé, ale ne všechny zálohy TSDM selžou.
Všechny neúspěšné zálohy hlásí následující chybovou zprávu.
vmdm.2023-03-01.0.log.gz:
Všechny neúspěšné zálohy hlásí následující chybovou zprávu.
vmdm.2023-03-01.0.log.gz:
2023-03-01T10:30:39.680Z ERROR [vpe-completion-8] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:901e895179243f66;JOB_ID:82b34a27119468ce][] [c.e.b.v.v.a.VPEProtectOp.getSessionError(1143)] - VM Proxy BackupJobSession failed -- Not enough 'SDM' Backup Memory available on ESX '', returning status of BUSY
Causa
Není k dispozici dostatek paměti.
Vyhrazení se nezdaří.
Pracovní postup se opakuje každých 5 minut, dokud nebude úspěšný.
Relace může být předčasném dokončením označena.
Vyhrazení se nezdaří.
Pracovní postup se opakuje každých 5 minut, dokud nebude úspěšný.
Relace může být předčasném dokončením označena.
Resolución
Tento problém je vyřešen v nástroji PowerProtect Data Manager verze 19.13 a vyšší.
Některá z následujících dvou možností vám pomůže problém vyřešit.
1. Distribuujte virtuální počítače v zásadě do několika zásad, které běží v různých hodinách.
2. Nakonfigurujte automatický pokus. Další podrobnosti naleznete v části "Restart a job or task automatically" (Restartovat úlohu nebo úlohu automaticky) v části Správa a uživatelská příručka nástroje PowerProtect Data Manager.
Některá z následujících dvou možností vám pomůže problém vyřešit.
1. Distribuujte virtuální počítače v zásadě do několika zásad, které běží v různých hodinách.
2. Nakonfigurujte automatický pokus. Další podrobnosti naleznete v části "Restart a job or task automatically" (Restartovat úlohu nebo úlohu automaticky) v části Správa a uživatelská příručka nástroje PowerProtect Data Manager.
Productos afectados
PowerProtect Data ManagerPropiedades del artículo
Número del artículo: 000211001
Tipo de artículo: Solution
Última modificación: 18 may 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.