PowerProtect Data Manager: TSDM-back-up mislukt - Onvoldoende 'SDM'-back-upgeheugen beschikbaar op ESXi
Resumen: In PowerProtect Data Manager is een back-up van Transparent Snapshot Data mover (TSDM) mislukt met de foutmelding "Not enough 'SDM' Backup Memory available on ESXi".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Sommige, maar niet alle TSDM back-ups mislukken.
De mislukte back-ups melden allemaal het volgende foutbericht.
vmdm.2023-03-01.0.log.gz:
De mislukte back-ups melden allemaal het volgende foutbericht.
vmdm.2023-03-01.0.log.gz:
2023-03-01T10:30:39.680Z ERROR [vpe-completion-8] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:901e895179243f66;JOB_ID:82b34a27119468ce][] [c.e.b.v.v.a.VPEProtectOp.getSessionError(1143)] - VM Proxy BackupJobSession failed -- Not enough 'SDM' Backup Memory available on ESX '', returning status of BUSY
Causa
Er is onvoldoende geheugen beschikbaar.
De reservering mislukt.
De workflow wordt elke 5 minuten opnieuw gestart totdat dit is gelukt.
De sessie kan voortijdig worden gemarkeerd als voltooid.
De reservering mislukt.
De workflow wordt elke 5 minuten opnieuw gestart totdat dit is gelukt.
De sessie kan voortijdig worden gemarkeerd als voltooid.
Resolución
Dit is opgelost in PowerProtect Data Manager 19.13 en hoger.
Een van de volgende twee opties helpt bij het oplossen van het probleem.
1. Verdeel de virtuele machines in het beleid in meerdere beleidsregels die op verschillende uren worden uitgevoerd.
2. Configureer autoretry. Zie 'Een taak of taak automatisch opnieuw opstarten' in de PowerProtect Data Manager Administration en gebruikershandleiding voor meer informatie.
Een van de volgende twee opties helpt bij het oplossen van het probleem.
1. Verdeel de virtuele machines in het beleid in meerdere beleidsregels die op verschillende uren worden uitgevoerd.
2. Configureer autoretry. Zie 'Een taak of taak automatisch opnieuw opstarten' in de PowerProtect Data Manager Administration en gebruikershandleiding voor meer informatie.
Productos afectados
PowerProtect Data ManagerPropiedades del artículo
Número del artículo: 000211001
Tipo de artículo: Solution
Última modificación: 18 may 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.