Data Domain: Disk er fraværende

Résumé: Denne artikel beskriver de trin, der kræves for at løse problemet med en disk, der er i en fraværende tilstand på et Dell Data Domain-system. En disk, der er markeret som fraværende, forhindrer tilføjelse af nye hylder eller udvidelse af eksisterende lager. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Gælder for:

  • Alle Data Domain-modeller
  • Alle DDOS-versioner

Symptomer

  • Disk vises som fraværende i systemdiagnosticering
  • Kan ikke tilføje en hylde
  • Kunne ikke udvide lagerpladsen
  • Advarsler om automatisk support som f.eks.:
    • EVT-STORAGE-00002 - Kabinetdisk mangler og skal udskiftes
    • Disk i fraværende tilstand
    • Err Code: EVT-STORAGE-00002
      Encl Disk is absent and should be replaced
      Disk in Absent State

Cause

Data Domain Operating System (DDOS) RAID-software overvåger diskydeevnen. Hvis kommunikationen går tabt under specifikke I/O-handlinger, kan softwaren markere en disk som fraværende i stedet for mislykket. Almindelige årsager omfatter:

  • Defekt diskdrev
  • Disk ikke registreret af DDOS
  • Problemer med diskcontroller
  • Problemer med RAID-registrering
  • Flere diske mangler på grund af controllerfejl
  • Forbigående firmware- eller softwarefejl

Résolution

  1. Bestem disktilstand

    • Brug kommando 'disk show hardware' for at identificere diske, der er markeret som (absent) eller (?).

    Eksempel på output:

    # disk show hardware
    
    Disk       Manufacturer/Model       Firmware  Serial No.     Capacity (enc/disk)
    ---------- -----------------------  --------  -------------- -------------------
    1.1        Hitachi HUA721050KLA330  GK6OAB0A  GTF402P6G70YRF  465.76 GiB
    ...
    ...
    2.1        (absent)                 (absent)  (absent)        (absent)
    2.2        (?)                      (?)       (?)             (?)
    
        
    • Diske, der viser alle detaljer, er i normal driftstilstand.
    • Diske, der viser (absent) eller (?) Angiv kommunikationsproblemer.
  2. Fortolk resultater

  3. Bekræft diskplacering

    • Hvis den fraværende disk er i hovedenheden, skal du bekræfte, at den er installeret i den korrekte slot i henhold til modellens installations- og opsætningsvejledning.
    • Sørg for, at disken sidder godt og sikkert i slottet.
  4. Kontroller, om der er advarsler om deaktivering af slottet

  5. Udskift defekte diske

    • Hvis der kun er en enkelt fraværende disk i et kabinet, skal du udskifte disken.
    • Hvis der mangler flere diske i samme kabinet, skal du kontakte supportudbyderen for at få yderligere diagnose.
  6. Validering efter udskiftning

    • Kør 'disk show hardware' eller 'disk show state' for at bekræfte, at disken nu er angivet som i brug eller reserve.

Informations supplémentaires

REFERENCER

Disk i fraværende tilstand efter udskiftning 181843

Sådan udskiftes en disk 180651

Produits concernés

DD OS

Produits

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD410 Appliance, DD430 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance, DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance , DD670 Appliance, DD690 Appliance, DD860 Appliance, DD880 Appliance ...
Propriétés de l’article
Numéro d’article: 000018774
Type d’article: Solution
Dernière modification: 16 déc. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.