Data Domain: Festplatte unbekannt

Résumé: In diesem Artikel werden die Bedingungen erläutert, unter denen eine Festplatte auf Data Domain-Systemen als "unbekannt" gemeldet wird, und Schritte zur Identifizierung und Behebung des Problems bereitgestellt. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • Im System wird eine Festplatte mit dem Status "Unbekannt" angezeigt.
  • Das Problem kann sich auf Folgendes auswirken:
    • Eine einzelne Festplatte im System-Controller (Haupteinheit) oder im angeschlossenen Speicher
    • Alle Festplatten in einem neu angeschlossenen Gehäuse
    • Eine Festplatte, die kürzlich aufgrund eines Fehlers ausgetauscht wurde

Cause

Ein Laufwerk wird möglicherweise aus einem der folgenden Gründe als "Unbekannt" gemeldet:

  • Eine neu installierte Festplatte wird (noch) nicht vom System erkannt.
  • Eine Festplatte im System ist unzuverlässig (z. B. meldet eine ausgefallene Festplatte den Status "unbekannt").
  • Ein vollständiges Gehäuse wurde hinzugefügt, aber noch nicht in die RAID-Gruppe integriert.
  • Der Austausch einer einzelnen Festplatte wurde nicht ordnungsgemäß initialisiert.

Résolution

Führen Sie die folgenden Schritte je nach Szenario aus:

  1. Festplattenstatus überprüfen

  2. Einzelne Festplatte meldet "Unbekannt" (und ist KEINE neue Ersatzfestplatte)

    • Überprüfen Sie die aktiven Systemwarnmeldungen (alerts show current) und den Festplattenstatus (disk show state)
      • Wenn die Festplatte als ausgefallen gemeldet wird und sich in einem unbekannten Zustand befindet, ersetzen Sie die unbekannte/ausgefallene Festplatte.
    • Wenn es sich bei dem unbekannten Laufwerk um ein neu eingesetztes (Ersatz-)Laufwerk handelt, siehe Schritt 4.
  3. Alle Festplatten in einem neuen Gehäuse melden "unbekannt"

    • Dies ist das erwartete Verhalten für einen neu hinzugefügten Einschub.
      • Befolgen Sie den entsprechenden Einschubhardware-Leitfaden , um die "unbekannten" Festplatten zur Storage-Kapazität hinzuzufügen.
    • Eine grundlegende Übersicht über die Schritte zum Hinzufügen eines neuen Einschubs: Holen Sie sich die entsprechende Lizenzierung, fügen Sie den Speicher zum erforderlichen Speicher-Tier (aktiv, Cloud) hinzu und erweitern Sie dann das Dateisystem.
  4. Einzelne Festplatte meldet nach Austausch "Unbekannt"

    • Versuchen Sie, die Laufwerke erneut zu scannen. Führen Sie den Befehl # disk rescan aus.
    • Überprüfen Sie den Status des Laufwerks über DD-CLI # disk show state
      • Wenn die Festplatte in den Status "In-Use" versetzt wurde und die Warnmeldung nicht gelöscht wurde, löschen Sie die Warnmeldung manuell mithilfe der DD-CLI # alerts clear alert-id <alert-id>
      • Wenn die Festplatte "unbekannt" bleibt, führen Sie den Befehl # disk unfail <encl.disc>  Befehl zum Versetzen der Festplatte in einen Spare-Zustand.
  5. Zusätzliche Unterstützung erforderlich

    • Wenn das Problem weiterhin besteht:
      • Wenden Sie sich an den von Ihnen beauftragten Support-Anbieter und stellen Sie einen Service-Request.

Informations supplémentaires

 

 

     

    Produits concernés

    Data Domain

    Produits

    Data Domain
    Propriétés de l’article
    Numéro d’article: 000043258
    Type d’article: Solution
    Dernière modification: 28 oct. 2025
    Version:  4
    Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
    Services de support
    Vérifiez si votre appareil est couvert par les services de support.