Connectrix Cisco : Comment résoudre les problèmes d’injoignabilité des commutateurs
Résumé: Étapes de dépannage des problèmes de commutateurs inaccessibles
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Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Comment résoudre les problèmes d’unreaching/ingérable du commutateur.
- Impossible de gérer le commutateur.
- Impossible d’envoyer une commande ping au commutateur.
- Impossible d’établir une connexion SSH avec le commutateur.
- Le commutateur est inaccessible.
Cause
Voici quelques-unes des causes :
- Superviseurs défectueux/non synchronisés en cas de commutateurs de directeur.
- Adresses IP mal configurées.
- Problèmes de port de gestion
- Câble de gestion défectueux.
Résolution
Un ingénieur sur site doit se rendre sur site pour effectuer les étapes de dépannage ci-dessous pour les commutateurs directeurs et départementaux :
Commutateurs directeurs :
1. Veuillez vérifier les voyants des superviseurs, s’ils sont rouges/orange, veuillez remplacer le superviseur.
2. Toutefois, s’ils sont verts, connectez-vous au commutateur via la console et vérifiez la sortie de #show interface mgmt 0
3. À partir de la sortie, vérifiez si l’interface est active et si les adresses IP sont correctement configurées, et dans le même sous-réseau que la station de gestion. Si ce n’est pas le cas, configurez-les correctement.
4. Si le port de gestion est en panne, renvoyez-le à l’aide des commandes ci-dessous :
5. Si le port de gestion est toujours en panne, vérifiez si les câbles sont en bon état.
Commutateurs départementaux :
Commutateurs directeurs :
1. Veuillez vérifier les voyants des superviseurs, s’ils sont rouges/orange, veuillez remplacer le superviseur.
2. Toutefois, s’ils sont verts, connectez-vous au commutateur via la console et vérifiez la sortie de #show interface mgmt 0
3. À partir de la sortie, vérifiez si l’interface est active et si les adresses IP sont correctement configurées, et dans le même sous-réseau que la station de gestion. Si ce n’est pas le cas, configurez-les correctement.
4. Si le port de gestion est en panne, renvoyez-le à l’aide des commandes ci-dessous :
#conf t #int mgmt 0 #shut #no shut
5. Si le port de gestion est toujours en panne, vérifiez si les câbles sont en bon état.
6. Si aucune des étapes précédentes n’a résolu le problème, connectez-vous via la console et vérifiez la sortie de #show’état de redondance du système, puis vérifiez si les superviseurs sont synchronisés. Si c’est le cas, exécutez la commande #system basculement.
7. Si le problème persiste, collectez les journaux Show Tech-Support Details, téléchargez-les dans le dossier, puis remettez-le en file d’attente au laboratoire.
7. Si le problème persiste, collectez les journaux Show Tech-Support Details, téléchargez-les dans le dossier, puis remettez-le en file d’attente au laboratoire.
Commutateurs départementaux :
1. Connectez-vous au commutateur via la console et vérifiez la sortie de #show interface mgmt 0
2. À partir de la sortie, vérifiez si l’interface est active et si l’adresse IP est configurée correctement, et dans le même sous-réseau que la station de gestion. Si ce n’est pas le cas, configurez-le correctement.
3. Si le port de gestion est en panne, renvoyez-le à l’aide des commandes ci-dessous :
2. À partir de la sortie, vérifiez si l’interface est active et si l’adresse IP est configurée correctement, et dans le même sous-réseau que la station de gestion. Si ce n’est pas le cas, configurez-le correctement.
3. Si le port de gestion est en panne, renvoyez-le à l’aide des commandes ci-dessous :
#conf t #int mgmt 0 #shut #no shut
4. Si le port de gestion est toujours en panne, vérifiez si les câbles sont en bon état.
5. Si aucune des étapes précédentes n’a résolu le problème, planifiez une interruption de service pour redémarrer le commutateur.
6. Si le problème persiste, collectez les journaux Show Tech-Support Details, téléchargez-les dans le dossier, puis remettez-le en file d’attente au laboratoire.
5. Si aucune des étapes précédentes n’a résolu le problème, planifiez une interruption de service pour redémarrer le commutateur.
6. Si le problème persiste, collectez les journaux Show Tech-Support Details, téléchargez-les dans le dossier, puis remettez-le en file d’attente au laboratoire.
Vous pouvez utiliser cet article de la base de connaissances pour vous aider à rassembler les journaux demandéshttps://support.emc.com/kb/14769
Produits concernés
Connectrix MDS-Series HardwareProduits
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Numéro d’article: 000052254
Type d’article: Solution
Dernière modification: 26 sept. 2025
Version: 3
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