Dell NetWorker : Unable to check out 'NETWORKER_UPDATE': status - -9 'Invalid host. (-9,57)'
Résumé: Cet article vous aide à résoudre le problème lié à la licence NetWorker non flottante. Il existe deux types de licences : Unserved et Served. Un fichier de licence flottante est utilisé avec un serveur CLP. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Remarque : Pour obtenir un guide détaillé des licences, reportez-vous au Guide de gestion des licences Dell NetWorker 19.4.
Pour toute autre question sur les licences Dell NetWorker, reportez-vous à la page Licences Dell.
Vous pouvez également consulter l’article Dell NetWorker Licensing - Differences between served license file and unserved (Licences flottantes et non flottantes).
Pour toute autre question sur les licences Dell NetWorker, reportez-vous à la page Licences Dell.
Vous pouvez également consulter l’article Dell NetWorker Licensing - Differences between served license file and unserved (Licences flottantes et non flottantes).
Après la mise à niveau de NetWorker Server et l’application d’un nouveau fichier de licence de mise à jour, l’erreur s’affiche.
La validation de licence non flottante échoue avec les erreurs suivantes :
Checking CLP connection using "D:\Program Files\EMC NetWorker\nsr/lic/licspec.properties". Checking license properties file "D:\Program Files\EMC NetWorker\nsr/lic/licspec.properties" Found 'license path=D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic' Checking license file 'D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic' License file 'D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic' is unserved 172537:nsrlic: Unable to check out 'NETWORKER_UPDATE': status - -9 'Invalid host. (-9,57)' 172537:nsrlic: Unable to check out 'NETWORKER_CAPACITY': status - -9 'Invalid host. (-9,57)' 172527:nsrlic: License file 'D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic' issues found: 0 FAILED
Cause
NetWorker Server dispose de plusieurs cartes réseau et il n’est pas en mesure d’identifier à partir desquelles la licence doit être lue.
« nsrwatch » et « ping » affichent différentes adresses IP, mais pas l’adresse IP pour laquelle nous avons un fichier de licence.
IPv6 est activé.
Résolution
Donnez la priorité à la carte réseau avec l’adresse IP spécifiée dans le fichier de licence :
- Ouvrez le Centre Réseau et Partage.
- Cliquez sur Modifier les paramètres de l’adaptateur.
- Cliquez avec le bouton droit de la souris sur l’adaptateur contenant l’adaptateur TAP-Win32 V9 dans la description, puis sélectionnez Propriétés.
- Sélectionnez Internet Protocol Version 4 (TCP/IPv4) et cliquez sur Propriétés.
- Cliquez sur Advanced (Avancé).
- Décochez l’option Automatic metric et saisissez « 1 » dans la zone Interface metric en donnant la priorité élevée.

- Suivez les mêmes étapes que pour la personnalisation de l’autre carte NIC et entrez une valeur plus grande (par exemple : 10) lui donner une faible priorité.
- Cliquez sur OK dans toutes les fenêtres et redémarrez votre ordinateur afin que les modifications puissent prendre effet.
Une fois le processus ci-dessus terminé, validez la licence. Elle est maintenant appliquée et le type de sortie suivant s’affiche s’il est appliqué avec succès.
Produits concernés
NetWorker FamilyPropriétés de l’article
Numéro d’article: 000060654
Type d’article: Solution
Dernière modification: 21 oct. 2025
Version: 7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.