Les systèmes Latitude peuvent ne pas détecter le disque SSD Intel 5450 lors de la sortie d’un état de faible consommation d’énergie

Résumé: Cet article fournit des informations sur une mise à jour de firmware disponible pour résoudre les problèmes de veille sur votre ordinateur portable Latitude équipé d’un disque SSD Intel 5450. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes


Les ordinateurs portables Dell Latitude peuvent ne pas détecter le disque SSD Intel 5450 installé dans le système lors de la sortie de veille ou d’un état de faible consommation d’énergie, de veille ou de mise en veille. Pour sortir le disque de cet état d’échec, vous devez redémarrer le système. La section suivante présente les étapes à suivre pour résoudre ce problème.


Cause

  Aucune information sur la cause

Résolution


Pour résoudre ce problème, la mise à jour du firmware LHFD04N a été publiée et est disponible sur le site de support Dell en suivant ce lien direct :
Mise à jour du firmware des disques SSD Intel séries SSDSC2KF128/256/512G8 et SSDSCKKF128/256/512G8.

Vous pouvez également trouver la mise à niveau dans le support Dell Pilotes et téléchargements. Assurez-vous que le modèle de votre système est sélectionné, puis choisissez ATA de série dans le menu déroulant Catégorie . La mise à jour de firmware des disques SSD Intel séries SSDSC2KF128/256/512G8 et SSDSCKKF128/256/512G8 s’affiche dans la liste des téléchargements disponibles.


Produits concernés

Latitude
Propriétés de l’article
Numéro d’article: 000125331
Type d’article: Solution
Dernière modification: 18 juil. 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.