Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

P2314T- ja P2714T-näyttöjen vianmääritys

Résumé: Tässä artikkelissa on tietoja P2314T- ja P2714T-näytöistä .

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Huomautus:Käyttöohjeet ohjeissa mainittujen painikkeiden löytämiseksi.

 

Näytön toimintatestin käyttäminen

Näytön toimintatestillä voit tarkistaa, toimiiko näyttö oikein. Jos näyttö ja tietokone on kytketty oikein, mutta näytön näyttö pysyy tummana, suorita Monitorin itsetestaus.

  1. Katkaise virta sekä tietokoneesta että näytöstä.
  2. Irrota videokaapeli näytön taustapuolelta.
  3. Käynnistä näyttö. Irrallinen valintaikkuna tulee näyttöön, jos näyttö ei havaitse videosignaalia, mutta toimii oikein (kuva 1).
  4. Tämä valintaikkuna näkyy myös järjestelmän normaalin toiminnan aikana, jos videokaapeli irtoaa tai vioittuu.

 

Jos näyttö on edelleen tyhjä sen jälkeen, kun olet varmistanut, että itsetestaus toimii, ongelma saattaa olla videokaapelin / videosoittimen tai itse tietokoneen kanssa.
Kysy lisätietoja Dellin teknisestä tuesta.


Cause

Sisäisen diagnostiikan käyttäminen

Näytöissä on sisäänrakennettu diagnostiikkatyökalu, jonka avulla voit selvittää, onko kokemasi näytön poikkeavuus luontainen ongelma näytön / videokaapelin tai tietokoneen kanssa.

  • Ottaminen käyttöön
    • Irrota videokaapelit tietokoneesta tai näytöstä. Tämän jälkeen näyttö siirtyy itsetestaustilaan.
    • Paina etupaneelin painiketta 1 ja 4 samanaikaisesti 2 sekunnin ajan.
    • Painamalla painiketta 4 voit muuttaa harmaalla, punaisella, vihreällä, sinisellä, mustalla, valkoisella ja tekstinäytöllä muutettavaa väriä.
  • Poista käytöstä:
    • Testi on valmis, kun tekstinäyttö avautuu. Sulje painamalla painiketta 4 uudelleen.
    • Ohjelma palaa normaaliin näyttöön, kun toimintoa ei ole 5 minuuttiin.

 

Jos haluat suorittaa diagnostiikkatestin integroiduille toiminnoille, joita tarvitaan asianmukaiseen näyttöön, voit käyttää Dell PC -diagnostiikkaa. Valitse Laitteisto ja sitten Videokortin tai videokortin stressi.
Vaihtoehtoisesti saat lisäapua ottamalla yhteyttä tekniseen tukeen


Kosketusnäytön ongelmat

  1. Näyttö ei vastaa kosketukseen.
    1. Varmista, että Dell on toimittanut näyttöön liitetyn USB-kaapelin.
    2. Tietokone tukee USB 2.0- tai USB 3.0 -tekniikkaa.
    3. Jos tietokone ei tunnista USB-laitetta, kytke näyttö pois päältä/päälle tai kytke USB-kaapeli irti/pistorasiaan.
  2. Kohdistin ei seuraa sormea tai piirtokynää tarkasti, kun kosketat näyttöä.
    1. Käynnistä tietokone ja näyttö uudelleen
    2. Avaa Ohjauspaneeli ja valitse Tabletin asetukset.
    3. Valitse Näyttö ja sitten Kalibroi
    4. Kalibroi näytön näyttö uudelleen noudattamalla näyttöön tulevia tekstiohjeita.
    5. Tallenna tai hylkää kalibrointitiedot.
  3. Kohdistin liikkuu epänormaalisti
    1. Varmista, että mikään ei estä kosketusnäytön optiikkaa, kuten suojakalvoa.
    2. Puhdista paneelin pinta; Varmista, ettei siinä ole likaa, pölyä, öljyä tai sormenjälkiä
    3. Siirrä metalliesineet ja sähköä johtavat esineet pois näytön läheltä.

Jos huomaat joitakin tai kaikkia edellä mainittuja oireita, ota yhteyttä tekniseen tukeen.


Résolution

HDMI/ DP-No -äänikoodekki

Voit ratkaista tämän ongelman varmista, että

  1. Varmista, että kaikki kaapelit on kytketty (DP- tai HDMI-kaapeli)
  2. Asema ei ole mykistyksessä tietokoneessa
  3. Tietokoneen ääniasetus on sama kuin Näytön ääniasetus

 

Jos ongelma jatkuu,ota yhteys tekniseen tukeen.


USB-liitäntä ei toimi

  • Varmista, että näyttö on päällä
  • Liitä näytön ja tietokoneen välinen latauskaapeli uudelleen.
  • Liitä jatkovirtaliittimet uudelleen. Näytön ja käytettävän oheislaitteen välillä.
  • Käynnistä tietokone ja näyttö uudelleen
  • Liitä oheislaitteet ja tarkista resoluutio; Jos ongelma toistuu, ota yhteyttä tekniseen tukeen.

 


 

 

Propriétés de l’article


Produit concerné

Dell P2314T, Dell P2714T

Dernière date de publication

10 mai 2021

Version

4

Type d’article

Solution