Connectrix : MDS-Series Data Center Network Manager : Impossible d’accéder au serveur DCNM SAN à partir du client DCNM SAN version 11.3(1)

Résumé: Impossible d’accéder au serveur DCNM SAN à partir du client SAN DCNM, en raison de l’erreur « RequestSendFailed : EJBCLIENT000409: No more destinations are available ».

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Mise à niveau de DCNM vers la version 11.3(1)Impossible

d’accéder au serveur DCNM SAN à partir du client SAN DCNM après la mise à niveau du client DCNM SAN vers la version 11.3.1 avec le SSL personnalisé configuré.

Vous trouverez ci-dessous le message d’erreur qui s’affiche :

"RequestSendFailed: EJBCLIENT000409: No more destinations are available"

Cause

Bug Cisco CSCvs01050
Le certificat jks n’est pas mis à jour. 

Résolution

Lorsque Cisco DCNM est utilisé avec un SSL personnalisé configuré est installé sur le serveur DCNM, modifiez les certificats pour lancer le client SAN avec succès.

Suivez le guide d’installation de DCNM 11.3(1) qui contient un plan d’action sur la façon d’effectuer les opérations ci-dessus sur les serveurs Linux et Windows :

Informations supplémentaires

Produits

Connectrix, Connectrix MDS-Series Hardware, Connectrix MDS-Series Software
Propriétés de l’article
Numéro d’article: 000167445
Type d’article: Solution
Dernière modification: 23 janv. 2026
Version:  4
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