NetWorker: Back-up van Windows-bestandssysteem voor Azure-client ontbreken bestanden
Résumé: Windows-bestandssysteem op Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Windows-bestandssysteem op Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Foutopsporing bij het opslaan van uitvoershows
Foutopsporing bij het opslaan van uitvoershows
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Cause
Het back-upbestandssysteem bevindt zich op een Azure-opslagvolume. Het systeem maakt gebruik van de Volume Shadow Copy Service (VSS) Writer "Sync Share Service Writer". Het slaat bestanden over door het ontwerp.
Om te controleren of dit de oorzaak is,
- Open een opdrachtprompt als beheerder en voer de volgende opdracht uit:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Bekijk het uitvoerbestand voor writers.txt. Als u het onderstaande bericht ziet, bevestigt dat het probleem.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Résolution
Schakel VSS uit voor het maken van back-ups van Azure-storagevolumes met de opdracht:
VSS:*=off

OPMERKING: Doe dit alleen voor clients die een back-up maken van data van het bestandssysteem. Het uitvoeren van een back-up zonder VSS maakt het onmogelijk om een back-up te maken van de Windows
DISASTER_RECOVERY:\ set opslaan; Dit betekent dat Bare Metal Recovery (BMR) van de Windows-VM niet mogelijk is.
Produits concernés
NetWorkerProduits
NetWorker FamilyPropriétés de l’article
Numéro d’article: 000210906
Type d’article: Solution
Dernière modification: 04 mars 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.