NetWorker: W kopii zapasowej systemu plików systemu Windows dla klienta platformy Azure brakuje plików
Résumé: System plików systemu Windows na platformie Azure pomija pliki, mimo że nie ma dyrektywy NetWorker, która to robi.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
System plików systemu Windows na platformie Azure pomija pliki, mimo że nie ma dyrektywy NetWorker, która to robi.
Dane wyjściowe składowania debugowania pokazują
Dane wyjściowe składowania debugowania pokazują
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Cause
System plików kopii zapasowej znajduje się na woluminie usługi Azure Storage. System używa modułu zapisującego usługi kopiowania woluminów w tle (VSS) "Sync Share Service Writer". Pomija pliki zgodnie z projektem.
Aby sprawdzić, czy to jest przyczyna,
- Otwórz wiersz polecenia jako administrator i uruchom:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Spójrz na plik wyjściowy writers.txt. Jeśli widzisz poniższy komunikat, oznacza to, że problem został rozwiązany.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Résolution
Wyłącz usługę VSS do tworzenia kopii zapasowych woluminów usługi Azure Storage za pomocą polecenia:
VSS:*=off

UWAGA: Należy to zrobić tylko w przypadku klientów, którzy wykonują kopie zapasowe danych systemu plików. Wykonanie kopii zapasowej bez VSS uniemożliwia wykonanie kopii zapasowej systemu Windows
DISASTER_RECOVERY:\ Zapisz zestaw; Oznacza to, że odzyskiwanie systemu od podstaw (BMR) maszyny wirtualnej z systemem Windows nie byłoby możliwe.
Produits concernés
NetWorkerProduits
NetWorker FamilyPropriétés de l’article
Numéro d’article: 000210906
Type d’article: Solution
Dernière modification: 04 mars 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.