Dell Command Update Komut Satırı Sürücüsü Tarama Hatası

Résumé: Dell Command | Sürücü tarama hatası güncellendi: "Güncelleme bilgisi yok. Sistem, mevcut katalog(lar) tarafından desteklenmiyor.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dell Command | Güncelleştirme, komut satırı arayüzü (CLI) aracını içerir dcu-cli.exe. Bu, yöneticilerin Dell Command | Windows Komut İstemi veya PowerShell'den güncelleştirme ve sürücü yönetimi.

Sürücü güncelleştirmeleri için tarama işlemi, "Güncelleştirme bilgisi yok. Sistem, mevcut katalog(lar) tarafından desteklenmiyor. Bu hata, TechDirect Özel Sürücü Kataloğu XML i kullanımdayken oluşur.

Bu hatayla başarısız olabilecek örnek bir komut şöyledir:
dcu-cli /scan -cataloglocation=C:\temp\CUSTOM_CATALOG.xml

Güncelleştirme bilgisi yok

Etkilenen Ürünler:

  • Dell Command | Update

Cause

Dell tarafından yapılan testler, kullanılan modelin desteklendiğini gösterdiğinden bu hata mesajı yanıltıcıdır. Modelin desteklendiğini doğrulamak için Dell Command | Dell Desteği sayfasındaki Uygulama sürücüsü ayrıntıları sayfasını güncelleştirin ve Uyumlu Sistemlere referans verin.

Gerekli -allowXML Anahtar hala devre dışı (varsayılan) durumda ve bu durum hataya neden oluyor.

-allowXML: Kullanıcının XML katalog dosyasının kullanımını etkinleştirmesine veya devre dışı bırakmasına izin verir

Résolution

Kullanımda olan bir TechDirect Özel Sürücü Kataloğu XML'i ile tarama yapmak için gereken doğru komutlar şunlardır:

  • dcu-cli /configure -allowXML=enable
  • dcu-cli /scan -cataloglocation=C:\temp\CUSTOM_CATALOG.xml

Sorun devam ederse TechDirect Özel Sürücü Kataloğu XML'inin oluşturulma işlemi sırasında doğru Dell platformlarının seçildiğini doğrulayın.

Informations supplémentaires

Komut satırı hakkında daha fazla bilgi için bkz. Dell Command | DellCommand | Dell Command Update Kılavuzları ve Belgeleri için Destek sitesinden Güncelleştirme Referans Kılavuzu.

Produits concernés

OptiPlex, Latitude, XPS, Fixed Workstations, Mobile Workstations, Dell Command | Update
Propriétés de l’article
Numéro d’article: 000223721
Type d’article: Solution
Dernière modification: 25 août 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.