PPDM(PowerProtect Data Manager): VM Direct Protection Engine이 업그레이드에 실패함

Résumé: VM Direct Protection Engine이 업그레이드에 실패하여 나머지 구성 요소도 업그레이드에 실패합니다. PPDM(PowerProtect Data Manager): VM Direct Protection Engine이 "VM found to have no ExtensionKey, but expected 'com.emc.vproxy.visd'" 오류 메시지로 인해 업그레이드에 실패함 ...

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Symptômes

PowerProtect Data Manager를 버전 19.14에서 19.15로 업그레이드하는 동안 핵심 서비스를 업그레이드한 후 다음 단계는 VM Direct Protection Engines를 업그레이드하는 것입니다. 

VM Direct Protection Engine 업그레이드를 담당하는 작업이 실패하고 다음과 유사한 오류 메시지가 표시될 수 있습니다.
Failed to complete the software update.
UPG0037 -
VM Direct Protection Engines update failed, Unable to update protection engine 'HostName/IPAddress' - AutoUpgrade request unsuccessful. Unable to AutoUpgrade vProxy. Unable to deploy vProxy HostName/IPAddress. Unable to deploy VM. Unable to delete the vProxy 'Hostname/IPAddress' from the vCenter server. Found VM with Moref 'VirtualMachine:MorefNumber' but it is not managed by our component. This can be due to a misconfiguration. VM found to have no ExtensionKey, but expected 'com.emc.vproxy.visd'.
Remediation: Contact Dell Customer Support.
 

Cause

이 문제는 가상 머신이 VMware vCenter에서 등록되지 않은 후 다시 등록될 때 발생합니다. 따라서 가상 머신에 할당된 ExtensionKey는 더 이상 적용되지 않습니다.

Résolution

이 문제를 해결하려면 VMware vCenter에서 가상 머신(VM Direct Protection Engine)을 삭제하고 PowerProtect Data Manager 사용자 인터페이스를 사용하여 재구매합니다. 

VM Direct Protection Engine 배포 및 재구매에 대한 자세한 내용은 PowerProtect Data Manager 가상 머신 사용자 가이드에서 확인할 수 있습니다.

VM Direct Protection Engine을 재배포한 후 PowerProtect Data Manager 업그레이드 프로세스를 재시작합니다. 

Produits concernés

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Propriétés de l’article
Numéro d’article: 000220104
Type d’article: Solution
Dernière modification: 02 Sep 2025
Version:  3
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