Data Protection Advisor (DPA): Error message ‘Error 401: Unauthorized Action’ appears in Gui
Résumé: Error message ‘Error 401: Unauthorized Action’ appears in Gui
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Symptômes
User sees an error message on the DPA GUI and has to log back in again:
Error 401: Unauthorized Action
Cause
This error happens when a user is logged into the DPA GUI for hours at a time and the open session is being closed due to inactivity or some other environment factor closes the session.
Résolution
The error can be ignored as it has no impact on DPA functionality.
User can log in to DPA again and continue as normal.
The following setting can be configured on the GUI to force a clean logoff after a specific period:
Administration > User & Security > Security Settings.
The Session Expiration parameter can be set to example for 6 hours (default is off):
Note: The above feature was introduced on 18.2.
Please contact DELL Technical Support for further information.
User can log in to DPA again and continue as normal.
The following setting can be configured on the GUI to force a clean logoff after a specific period:
Administration > User & Security > Security Settings.
The Session Expiration parameter can be set to example for 6 hours (default is off):
Note: The above feature was introduced on 18.2.
Please contact DELL Technical Support for further information.
Produits concernés
Data Protection AdvisorProduits
Data Protection AdvisorPropriétés de l’article
Numéro d’article: 000173588
Type d’article: Solution
Dernière modification: 25 avr. 2025
Version: 3
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