Data Protection Advisor (DPA) : Le message d’erreur « Error 401: Unauthorized Action » s’affiche dans l’interface utilisateur

Résumé: Le message d’erreur « Error 401: Unauthorized Action » s’affiche dans l’interface utilisateur

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Symptômes



L’utilisateur voit un message d’erreur s’afficher dans l’interface utilisateur de DPA et doit se reconnecter :
 Error 401: Unauthorized Action

Cause

Cette erreur se produit lorsqu’un utilisateur est connecté à l’interface utilisateur de DPA pendant plusieurs heures d’affiliée et que la session ouverte est en cours de fermeture pour cause d’inactivité ou en raison d’un autre facteur lié à l’environnement.

Résolution

Cette erreur peut être ignorée, car elle n’a aucun impact sur la fonctionnalité DPA.
L’utilisateur peut se reconnecter à DPA et continuer de travailler normalement.

Vous pouvez configurer le paramètre suivant sur l’interface utilisateur pour forcer la déconnexion à un moment donné :

Administration > User & Security > Security Settings.
Le paramètre d’expiration de la session peut être, par exemple, défini sur 6 heures (la valeur par défaut est off) :


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Remarque : La fonctionnalité ci-dessus a été introduite avec la version 18.2.
Veuillez contacter le support technique DELL pour plus d’informations.

Produits concernés

Data Protection Advisor

Produits

Data Protection Advisor
Propriétés de l’article
Numéro d’article: 000173588
Type d’article: Solution
Dernière modification: 25 avr. 2025
Version:  3
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