Data Domain : Configuration, vérifications de topologie et test des câbles SAS

Résumé: Cet article vous aide à résoudre les éventuels problèmes de connexion des câbles sur les liaisons SAS vers les tiroirs et boîtiers de stockage connectés.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Configuration et test
des câbles SASSi un câble SAS est défectueux, le système peut rencontrer une lenteur, ce qui peut entraîner les conditions d’erreur suivantes dans le Autosupport et son mécanisme d’alerte.

BUT:
Cet article répertorie les étapes à suivre pour s’assurer que :

  • Les câbles SAS (Serial Attached SCSI) sont configurés à l’aide de la topologie appropriée et
  • Les connecteurs de câble sont solidement fixés et prennent en charge le débit de données nécessaire
  • Assurez-vous que la topologie est correcte pour la configuration du stockage
  • Assurez-vous que les connecteurs sont solidement fixés
  • Test des connexions par câble et du débit de données
S’APPLIQUE À :
  • Systèmes Data Domain avec stockage externe 
  • Toutes les versions du logiciel

Cause

Si un câble SAS est défectueux, le système peut rencontrer une lenteur, ce qui peut entraîner et signaler les conditions d’erreur suivantes dans le Autosupport (ASUP) et son mécanisme d’alerte :

  • Le chemin d’accès multichemin du boîtier rebascule vers un chemin unique
  • Alerte : WWN en double 50050cc1011820cf found in 3.B.?, Boucle vers le port HBA 4a
  • Encl <ID> du boîtier (<numéro de série du boîtier #>) L’ID> de disque du disque <n’a qu’un seul chemin de connexion actif et le nombre requis est 2
  • L’ID> du disque <est absent et doit être remplacé
  • L’ID> du disque <a échoué et doit être remplacé
  • L’ID> du disque <est inconnu et doit être remplacé
  • Dans un boîtier, plusieurs disques sont visibles dans un état absent, en échec, inconnu ou même connu
  • »se enclosure show detailed-status 2" affiche « Vitesse <de liaison du port hôte ou EXP N 12 Gbit/s sur un ES20 » OU «< 24 Gbit/s » sur un ES30 ou un DS60
  • »se enclosure show detailed-status 2« affiche « Vitesse de liaison du port hôte ou EXP N 0 Gbit/s (déconnecté) »
  • Affichage d’une liaison défectueuse 9 Gbit/s (soit <12 Gbit/s sur le ES20 OU <24 Gbit/s sur le ES30/DS60)
Remarque : Les commandes SE doivent être exécutées à partir du mode SE. Contactez l’équipe de support pour obtenir de l’aide sur les commandes du mode SE.

Résolution

  1. Vérifiez qu’un câble SAS est connecté et fonctionne correctement.

À l’invite de commande, saisissez :

enclosure show topology

Assurez-vous que les chemins principal et secondaire vers chaque boîtier fonctionnent correctement sans aucun point d’interrogation :
Confirmation de la réussite des chemins principal et secondaire

Un câble SAS défectueux affiche des points d’interrogation ( ???) entre les chemins et le message d’erreur indiquant qu’un problème a été détecté :

Port      enc.ctrl.port        enc.ctrl.port       enc.ctrl.port
3a    >   5.A.H:5.A.E   ? ? ?  7.B.H:7.B.E    >    6.B.H:6.B.E 

Message d’erreur : ? - Un problème potentiel a été détecté pour ce contrôleur d’étagère ou le câble qui y est connecté.

  1. Si des points d’interrogation ( ?) apparaissent entre les chemins, inspectez physiquement la connectivité des câbles SAS entre les tiroirs. Si tous les câbles sont bien ajustés et solidement fixés, mais que l’alerte n’a pas disparu, un dépannage supplémentaire est nécessaire. Contactez le support Dell et créez une demande de service.
  2. Si des points d’exclamation ( !) sont visibles entre les chemins, cela indique qu’une erreur PHY a été enregistrée. Contactez le support Dell pour obtenir de l’aide sur l’exécution des diagnostics :
Port      enc.ctrl.port        enc.ctrl.port       enc.ctrl.port
3a    >   5.A.H:5.A.E     !    7.B.H:7.B.E     >   6.B.H:6.B.E  
  1. Causes d’une alerte WWN en double :
  • Câbles desserrés ou défectueux
  • Connexion d’un port d’extension directement au port HBA (carte SAS) (par exemple, 6.B.E > 4a)
  • Connexions incorrectes entre les boîtiers de la connexion en série

Vérifiez tous les raccordements et assurez-vous que le câblage se trouve dans le guide des bonnes pratiques de Data Domain. 
Un redémarrage peut être nécessaire pour réinitialiser la chaîne une fois réparée.
Vous trouverez ci-dessous un exemple de connexion d’un seul tiroir DS60 avec les vitesses de connexion attendues :

se enclosure show detailed-status 2 
Encl 2
         Model                   DS60
         Capacity                60 Slots
         WWN                     N/A
         Serial #                xxxxxxxxxx0056
         Number of Controllers   2

         Controller A
                        WWN        500604811017B07F
                        Firmware   2.10.1
                        Serial #   xxxxxxxxxx0162
                        Status     OK

         Expander   Device       Speed       Description
        ---------   ----------   ---------   -------------------------
                    HOST port    24.0 Gbps  <<< Expected connection speed 
                    EXP'N port   0.0 Gbps   <<< 0.0 Gbps will be displayed if there is no physical cable connected

Informations supplémentaires

Si vous modifiez le câblage SAS, notez les points suivants : 
  • Pour les boîtiers ES30 et FS15 : Attendez au moins 2 minutes entre chaque retrait ou insertion de câble sur les ports HBA SAS de l’unité principale.
  • Pour les boîtiers DS60 : Prévoyez au moins 8 minutes entre chaque retrait ou insertion du câble sur les ports HBA SAS de l’unité principale.
Cela laisse à l’unité principale (DDOS) le temps d’appliquer les mises à jour de firmware et le mappage des appareils requis sur les composants du boîtier connecté.

Références

Produits concernés

Data Domain

Produits

Data Domain, Data Domain Deduplication Storage Systems, DS60, ES30
Propriétés de l’article
Numéro d’article: 000035680
Type d’article: Solution
Dernière modification: 24 juil. 2025
Version:  9
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