Dell Unity : Erreur « Installation IO Module failed with commit io error 0x9000002 » lors de la validation du module d’E/S

Résumé: Erreur « Installation IO Module failed with commit io error 0x9000002 » lors de la validation d’un module d’E/S.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’utilisateur a installé deux modules d’E/S 10 GbE à l’aide de la procédure Solve pour les clients « Ajout de modules d’E/S ». Après la validation des modules d’E/S, l’utilisateur reçoit un message d’erreur :

Installation IO Module failed with commit io error 0x9000002

Les SPlogs affichent les éléments suivants :

IOModule   32002 [ERROR] User: Task <System health checks> of <22> (2) failed
IOModule   32001 [ERROR] User: The hardware configuration commit operation failed

La CLI Unisphere affiche l’erreur suivante :

uemcli /sys/task/job show

Operation failed. Error code: 0x9000002
Cannot commit the configuration because it is invalid. Insert valid SFP modules of same type into the uncommitted CNA ports or remove them from the uncommitted CNA ports, and then try again.  (Error Code:0x9000002)

 

Cause

La baie a récemment été mise à niveau vers Falcon 4.1.1. La vue système et l’intégrité du système n’affichent aucun état d’attention :
EMC Unisphere

Intégrité du système EMC Unisphere

La connexion de réplication a été activée (avant la mise à niveau), mais aucune réplication n’a été créée. L’état de réplication a été défini sur « Attention » après la mise à niveau :
Connexions EMC Unisphere

 

Résolution

Sous Réplication, cliquez sur « Vérifier et mettre à jour » > les connexions pour supprimer l’état d’attention de la réplication. Une fois la réplication validée, validez les nouveaux modules d’E/S sous Vue système > Valider les ports d’E/S du boîtier DPE > .

 

Produits concernés

Dell EMC Unity 400F

Produits

Dell EMC Unity 400F, Dell EMC Unity Family
Propriétés de l’article
Numéro d’article: 000055174
Type d’article: Solution
Dernière modification: 17 avr. 2026
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.