Data Protection Advisor (DPA) : Le message d’erreur « Error 401: Unauthorized Action » s’affiche dans l’interface utilisateur
Résumé: Le message d’erreur « Error 401: Unauthorized Action » s’affiche dans l’interface utilisateur
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’utilisateur voit un message d’erreur s’afficher dans l’interface utilisateur de DPA et doit se reconnecter :
Error 401: Unauthorized Action
Cause
Cette erreur se produit lorsqu’un utilisateur est connecté à l’interface utilisateur de DPA pendant plusieurs heures d’affiliée et que la session ouverte est en cours de fermeture pour cause d’inactivité ou en raison d’un autre facteur lié à l’environnement.
Résolution
Cette erreur peut être ignorée, car elle n’a aucun impact sur la fonctionnalité DPA.
L’utilisateur peut se reconnecter à DPA et continuer de travailler normalement.
Vous pouvez configurer le paramètre suivant sur l’interface utilisateur pour forcer la déconnexion à un moment donné :
Administration > User & Security > Security Settings.
Le paramètre d’expiration de la session peut être, par exemple, défini sur 6 heures (la valeur par défaut est off) :
Remarque : La fonctionnalité ci-dessus a été introduite avec la version 18.2.
Veuillez contacter le support technique DELL pour plus d’informations.
L’utilisateur peut se reconnecter à DPA et continuer de travailler normalement.
Vous pouvez configurer le paramètre suivant sur l’interface utilisateur pour forcer la déconnexion à un moment donné :
Administration > User & Security > Security Settings.
Le paramètre d’expiration de la session peut être, par exemple, défini sur 6 heures (la valeur par défaut est off) :
Remarque : La fonctionnalité ci-dessus a été introduite avec la version 18.2.
Veuillez contacter le support technique DELL pour plus d’informations.
Produits concernés
Data Protection AdvisorProduits
Data Protection AdvisorPropriétés de l’article
Numéro d’article: 000173588
Type d’article: Solution
Dernière modification: 25 avr. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.