Alertes PowerStore : Alertes d’état du serveur KMIP

Résumé: Cet article traite des alertes d’état du serveur KMIP.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.
SLN322737_en_US__1icon Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.

Cause

La cause est explicite dans les textes d’alerte mentionnés dans la section Résolution.

Résolution

ID de l’alerte XMS_KMIP_SERVERS_STATUS_FAILED
Texte de l’alerte Impossible de se connecter à l’un des serveurs KMIP configurés.
Code d’erreur 0x0030C503
Impact Impossible de contacter le ou les serveurs KMIP. Le redémarrage de l’appliance entraîne une indisponibilité des données si la connexion au serveur KMIP n’est pas corrigée.
Résolution  Solution :
Vérifiez que les certificats KMIP et la configuration KMIP sont corrects à l’aide du bouton KMIP « Validate » situé sur la page KMIP sous Settings > Security > KMIP
image.png
Si les problèmes persistent, contactez le support technique pour obtenir de l’aide.
 
 
ID de l’alerte XMS_KMIP_SERVERS_STATUS_PARTIAL_FAIL
Texte de l’alerte Impossible de se connecter à un ou plusieurs serveurs KMIP.
Code d’erreur 0x0030C502
Impact Impossible de contacter un ou plusieurs serveurs KMIP. Le redémarrage de l’appliance peut entraîner une indisponibilité des données si la connexion au serveur KMIP n’est pas corrigée.
Résolution  Solution :
Vérifiez que les certificats KMIP et la configuration KMIP sont corrects à l’aide du bouton KMIP « Validate » situé sur la page KMIP sous Settings > Security > KMIP
image.png
Si les problèmes persistent, contactez le support technique pour obtenir de l’aide.

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000200713
Type d’article: Solution
Dernière modification: 17 juin 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.