CloudLink: Feilen «Customer name XXXXXXXXX differs from current customer name» (Kundenavn XXXXXXXXX skiller seg fra gjeldende kundenavn)

Résumé: Det oppstår en feil i CloudLink når du laster opp en ny lisens: «Kundenavn XXXXXXXX skiller seg fra gjeldende kundenavn».

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Det oppstår en feil i CloudLink når du laster opp en ny lisens: «Kundenavn XXXXXXXX skiller seg fra gjeldende kundenavn».

Feil:
image.png

Cause

Evalueringslisens installert.

2022-10-27 14_42_47-screencaps2.docx – Word.png
Gå til SYSTEM > License i CloudLink-grensesnittet.  Sjekk om det er "CloudLinkEval" som betyr at kunden bruker en evalueringslisens.

Résolution

Hvis en kunde bruker en evalueringslisens, må den først fjernes før han søker om den nye permanente lisensen.

Før du sletter evalueringslisensen, må du ta en Sikkerhetskopi av CloudLink fra brukergrensesnittet og øyeblikksbilder av alle CloudLink-noder. Øyeblikksbilder er spesielt viktige i tilfelle at du raskt må gå tilbake til det aktuelle tidspunktet før du sletter lisensen.

I CloudLink-grensesnittet går du til SYSTEM > License, velger evalueringslisensen og klikker på Delete (Slett).
Prøv deretter å laste opp den nye lisensen på nytt.

VIKTIG:
Hvis kunden bare har en KMIP-evalueringslisens, bør det være trygt å fjerne og legge til den nye lisensen. Hvis kunden imidlertid har en kapasitetslisens (som den som brukes for Powerflex), bør den ikke fjernes.  Spesielt hvis denne lisensen har utløpt.  Hvis du fjerner en kapasitetslisens, brytes funksjonaliteten i CloudLink, og hvis lisensen er utløpt, kan du ikke bruke den på nytt etter at den er fjernet.

Produits concernés

CloudLink SecureVM, CloudLink
Propriétés de l’article
Numéro d’article: 000204739
Type d’article: Solution
Dernière modification: 17 sept. 2024
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.