Connectrix Brocade : DCX8510-8B redémarré avec l’erreur Processeur redémarré - Réinitialisation

Résumé: DCX8510-8B redémarre avec l’erreur « Processor rebooted - Reset »

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le commutateur redémarre de manière inattendue. Après lequel les deux CP ont été activés et la haute disponibilité synchronisée.
 
Fabric OS:  v8.2.3c 
/fabos/cliexec/hadump:
Local CP (Slot 6, CP0): Active, Cold Recovered
Remote CP (Slot 7, CP1): Standby, Healthy
HA enabled, Heartbeat Up, HA State synchronized

errdump :
[HAM-1004], SLOT 7 | CHASSIS, INFO, Processor rebooted - Reset., reboot.c
[PLAT-5067], SLOT 7 | CHASSIS, INFO, Disabling PCI timeout detect. Rev 4, modular_proc.


Découverte que le CP du logement 7 est défaillant à partir de la sortie emtraceshow2.
 
Remarque : Il existe une commande de niveau racine appelée EMTRACESHOW2. Il fait partie de supportsave et affiche les composants qui démarrent après un redémarrage.

Un seul FLT (défaut) est répertorié pour le logement 7. Il n’y a pas d’autre indication d’un autre problème.
  
/fabos/cliexec/emtraceshow2:
Object  Before     SCN        Send       After      privSt m fo date/time
Slot 7   IN(20000) FLT(10014) ----------  IN(20000) 000000 1 0  Jan 29 14:20:51


CP BLADE Slot: 7 
Header Version:  2
Power Consume Factor:  -40W
Factory Part Num:  60-1000376-10
Factory Serial Num:  xxxxx
Manufacture:  Day: 16 Month: 6 Year: 2012
Update:  Day: 1 Month: 2 Year: 2023
Time Alive:  3742 days
Time Awake:  3 days


Cause

Défaillance matérielle

Résolution

Correctif :
1) Réinstallez le CP de secours qui se trouve au logement 7. Le processus passe ensuite par l’auto-test de démarrage et sort de l’état d’erreur.
2) Si le repositionnement du serveur lame CP ne résout pas le problème, remplacez le serveur lame CP. 

Produits concernés

Connectrix ED-DCX8510-8B

Produits

Connectrix B-Series
Propriétés de l’article
Numéro d’article: 000210195
Type d’article: Solution
Dernière modification: 26 juin 2023
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.