Isilon PowerScale CloudIQ: Isilon Cluster is enabled under CloudIQ but not connected

Résumé: Isilon cluster stopped collecting CloudIQ data.

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Symptômes

CloudIQ Portal shows the Isilon cluster Secure Remote Services (SRS) enabled and CloudIQ enabled.

CloudIQ Portal shows connectivity stopped.

All the prerequisites are met as per onboarding KB 157794: Isilon-PowerScale CloudIQ: General procedures to onboard Isilon to CloudIQ  

Secure Remote Services is showing the Cluster managed under a gateway with a status of good.

Running the httpd logs on the gateway shows connection to the keepalive within the access logs but no mft data is being sent:    

10.xx.xx.xx - - [12/Apr/2021:16:04:07 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
10.xx.xx.xx - - [12/Apr/2021:16:05:07 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
10.xx.xx.xx - - [12/Apr/2021:16:06:08 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0

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Cause

Telemetry is disabled on the cluster side.

Résolution

To confirm, from the command line, run the isi esrs telemetry view command:      
Telemetry Enabled: No
  Pending uploads: 0

If telemetry is not enabled, run the isi esrs telemetry modify --enabled=true to enable it.
Propriétés de l’article
Numéro d’article: 000185206
Type d’article: Solution
Dernière modification: 09 May 2026
Version:  5
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