PowerProtect Data Manager:CIFS 和或 SMB 共用的 NAS 備份失敗並顯示錯誤:ABNA0023
Résumé: CIFS 和或 SMB 共用的 PPDM NAS 備份失敗,並顯示錯誤:ABNA0023
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
CIFS 和或 SMB 共用的 PPDM NAS 備份失敗,並顯示錯誤ABNA0023。
Cause
ABNA0023是一般訊息,用來表示直接在 NAS Proxy 上掛接共用快照或即時共用時發生問題。
針對此特定故障,CIFS 和或 SMB 使用者認證在密碼中央包含驚嘆號 (!),導致嘗試掛接共用遭到 NAS 拒絕。
如 Dell 測試實驗室中的說明文件和測試中所確認,驚嘆號 (!) 符號可作為可由 PowerProtect Data Manager、Data Domain、PowerScale、PowerStore、Unity 及所有 NAS 系統在密碼中使用的符號來支援。
但是,對於受影響的客戶環境,NAS 會拒絕包含驚嘆號 (!) 的密碼。
針對此特定故障,CIFS 和或 SMB 使用者認證在密碼中央包含驚嘆號 (!),導致嘗試掛接共用遭到 NAS 拒絕。
如 Dell 測試實驗室中的說明文件和測試中所確認,驚嘆號 (!) 符號可作為可由 PowerProtect Data Manager、Data Domain、PowerScale、PowerStore、Unity 及所有 NAS 系統在密碼中使用的符號來支援。
但是,對於受影響的客戶環境,NAS 會拒絕包含驚嘆號 (!) 的密碼。
Résolution
解決 方案:
變更 CIFS 和或 SMB 使用者認證,以從密碼中移除驚嘆號,以解決問題。
變更 CIFS 和或 SMB 使用者認證,以從密碼中移除驚嘆號,以解決問題。
Propriétés de l’article
Numéro d’article: 000217813
Type d’article: Solution
Dernière modification: 21 janv. 2026
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.