Data Domain: Pulizia e mancato ripristino dello spazio su disco con Avamar
Riepilogo: Questo articolo descrive come identificare e correggere i problemi che possono verificarsi quando è stato ripristinato poco o nessun spazio dopo aver eseguito la pulizia in Data Domain se si utilizza Avamar. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
- Spazio su disco insufficiente
- Data Domain utilizzato con Avamar
- Pulizia di Data Domain e mancato ripristino dello spazio su disco
- Molte directory di checkpoint nella directory "DELETED" su Data Domain
Causa
SI APPLICA A:
- Tutti i modelli Data Domain
- Tutte le versioni del software Data Domain
- Avamar
fastcopy, verifica che i dati siano validi e non danneggiati.
Le
fastcopy viene quindi spostato in una directory DELETED sul DDR.
Avamar Garbage Collection (GC) viene quindi eseguita quotidianamente e rimuove i checkpoint uno alla volta dalla directory DELETED.
Se Avamar GC non viene eseguito o può essere completato (probabilmente perché gli utenti desiderano eseguire i backup durante Avamar GC), i checkpoint si accumulano sul DDR. Di conseguenza, Data Domain GC non può recuperare lo spazio fisico detenuto da tali checkpoint.
Diagnostica:
- Verificare se Data Domain è utilizzato con Avamar.
- Determinare se il GC Avamar è stato disabilitato o non può essere completato.
- Conteggiare il numero di checkpoint e file in Avamar MTree in Data Domain.

Risoluzione
- Assicurarsi che le attività di manutenzione di Avamar siano sempre abilitate
- Mantenere almeno il 15% di spazio libero sul DDR per lasciare spazio al processo di pulizia
- Data Domain - Pulizia e non ripristino dello spazio su disco
Prodotti interessati
Data DomainProdotti
Data DomainProprietà dell'articolo
Numero articolo: 000028852
Tipo di articolo: Solution
Ultima modifica: 24 lug 2025
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.