NVP-vProxy: Yedekleme hemen başarısız oluyor "Yazılan proxy verilerinin boyutu ayarlanmadı
Riepilogo: Sanal makine yedeklemeleri, "Yazılan proxy verilerinin boyutu ayarlanmadı" mesajıyla hemen başarısız oluyor.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
NetWorker VMware Protection entegrasyonu, vProxy Cihazı ile yapılandırılmaktadır. VMware iş akışının ilk yürütmesi, başlatmadan hemen sonra başarısız olur. NetWorker Management Console (NMC) yedekleme eylemi ayrıntıları ve yedekleme eylem günlüğünde şu gösterilir:
MM/DD/YYYY HH:MM:SS [VM_NAME]: Searched all savesets, no complete saveset found. Perform full backup. MM/DD/YYYY HH:MM:SS [VM_NAME]: Using backup mode 'VSS'. MM/DD/YYYY HH:MM:SS [VM_NAME]: Started backup with job ID '98641' for save-set ID '8ae632f3-00000006-7f67e5fc-5a67e5fc-0382f4ec-501ec3bb' on vProxy '[VPROXY_NAME]'. MM/DD/YYYY HH:MM:SS The size of proxied data written has not been set. MM/DD/YYYY HH:MM:SS Save-set ID '2120738300' (client '[VCENTER_NAME]': save-set 'vm:5250eaf1-a2b0-9f56-947e-e78320b34298:[VCENTER_NAME]') is aborted. MM/DD/YYYY HH:MM:SS [VM_NAME]: Downloaded vProxy Session log file 'C:\win32app\nsr\logs\policy\VM Protection\StaticVBA_DR\098641-[VM_NAME]-2018-1-24-14-48-51.log' under savejob 98641. MM/DD/YYYY HH:MM:SS [VM_NAME]: Backup failed.
Causa
vProxy ve Koruma Grubundaki sanal makineler aynı vCenter Server'da yer almalıdır. vProxy, Koruma Grubundaki sanal makinelerden farklı bir vCenter sunucusuna dağıtılmıştır.
Risoluzione
Protection Group yapılandırmasında kullanılan hedef vCenter Server'da bir vProxy cihazı mevcut olmalıdır. Mevcut vProxy'yi hedef vCenter sunucusuna yeniden dağıtın veya hedef vCenter için yeni bir vProxy dağıtın.
Prodotti interessati
NetWorker, NetWorker Management ConsoleProprietà dell'articolo
Numero articolo: 000033935
Tipo di articolo: Solution
Ultima modifica: 09 ott 2025
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.