NVP-vProxy: Błąd serwera NetWorker daemon.raw "Nie znaleziono maszyny wirtualnej vProxy, na przykład UUID"

Riepilogo: Błąd serwera NetWorker daemon.raw wskazujący, że nie znaleziono maszyny wirtualnej (VM) vProxy z identyfikatorem UUID instancji.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Integracja NetWorker VMware Protection jest skonfigurowana z urządzeniem vProxy.
Maszyna wirtualna vProxy została przeniesiona na nowy serwer vCenter.

Serwer NetWorker daemon.raw co kilka sekund wyświetla komunikat o błędzie informujący, że nie można znaleźć identyfikatora UUID maszyny wirtualnej vProxy.
Tworzenie kopii zapasowych maszyny wirtualnej (VM) zostało pomyślnie ukończone po uruchomieniu jej na zgłoszonym serwerze vProxy.

Z daemon.raw wynika, że:
MM/DD/YYYY HH:MM:SS [NETWORKER_SERVER_NAME] nsrd NSR error vProxy '[VPROXY_NAME]' VM not found for instance UUID '50154b1e-4727-a71a-20a6-90b793ffe33d'.

Causa

VMware vCenter przypisuje uniwersalny unikatowy identyfikator (UUID) do każdej maszyny wirtualnej podczas jej tworzenia. Serwer vProxy został wdrożony w systemie vCenter i zarejestrowany na serwerze NetWorker przy użyciu oryginalnego identyfikatora UUID. vProxy jest później migrowane do nowego serwera vCenter, który generuje nowy identyfikator UUID i nie jest już zgodny z certyfikatem NetWorker vProxy.

Risoluzione

Aby wygenerować nowy certyfikat, należy ponownie zarejestrować vProxy na nowym serwerze vCenter.

Czynności, które należy wykonać w celu ponownej rejestracji, zostały opisane w sekcji "Wyrejestrowywanie i ponowne rejestrowanie serwera vProxy po usunięciu" w podręczniku integracji Dell NetWorker VMware oraz w artykule: NVP vProxy: Jak wyrejestrować i ponownie zarejestrować urządzenie vProxy?

Proprietà dell'articolo
Numero articolo: 000034021
Tipo di articolo: Solution
Ultima modifica: 15 ott 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.