NVP-vProxy: Errore daemon.raw del server NetWorker "vProxy VM not found, for instance UUID"

Riepilogo: NetWorker Server daemon.raw errore indicante che la macchina virtuale (VM) vProxy non è stata trovata con l'UUID dell'istanza.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

L'integrazione NetWorker VMware Protection è configurata con l'appliance vProxy.
La macchina virtuale vProxy è stata migrata a un nuovo vCenter Server.

Il daemon.raw del server NetWorker mostra un messaggio di errore ogni pochi secondi che indica che non è in grado di trovare l'UUID della macchina virtuale vProxy.
I backup delle macchine virtuali (VM) vengono completati correttamente durante l'esecuzione sul vProxy segnalato.

Il daemon.raw mostra:
MM/DD/YYYY HH:MM:SS [NETWORKER_SERVER_NAME] nsrd NSR error vProxy '[VPROXY_NAME]' VM not found for instance UUID '50154b1e-4727-a71a-20a6-90b793ffe33d'.

Causa

VMware vCenter assegna un UUID (Universal Unique Identifier) a ogni macchina virtuale al momento della creazione. Il vProxy è stato implementato su vCenter e registrato nel server NetWorker con l'UUID originale. Il vProxy viene successivamente migrato a un nuovo vCenter Server, che genera un nuovo UUID, e non corrisponde più al certificato vProxy di NetWorker.

Risoluzione

Il vProxy deve essere registrato nuovamente sul nuovo vCenter Server per generare un nuovo certificato.

I passaggi per una nuova registrazione sono documentati nella sezione "Annullamento della registrazione e nuova registrazione di un vProxy dopo la rimozione" della Guida all'integrazione di Dell NetWorker VMware e nell'articolo: NVP vProxy: Come annullare/registrare un appliance vProxy?

Proprietà dell'articolo
Numero articolo: 000034021
Tipo di articolo: Solution
Ultima modifica: 15 ott 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.