Avamar-varmuuskopiointi toimii hitaasti, koska kolmannen osapuolen ohjelmisto muokkaa metatietoja muuttumattomille tiedostoille
Riepilogo: Avamar-varmuuskopiointi toimii hitaasti, koska kolmannen osapuolen ohjelmisto muokkaa muuttumattoman tiedoston metatietoja.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Avamar-varmuuskopioiden suorittaminen kestää kauan ja saattaa aikakatketa.
Avamar-varmuuskopioinnit kestävät kauan, ja niiden havaitaan käsittelevän epätavallisen suuria määriä muokattuja tiedostoja.
Esimerkki:
Esimerkki:
avtar Info <5156>: Backup #82 timestamp 2014-03-21 16:24:53, 80,687 files, 11,757 folders, 46.06 GB (80,188 files, 17.03 GB, 36.98% new)
avtar Info <6083>: Backed-up 46.06 GB in 73.38 minutes: 38 GB/hour (65,976 files/hour)
Causa
Avamar-asiakasprosessi (avtar) määrittää tiedoston kellonajan mukaan, onko kyseinen tiedosto muuttunut.
Jos kolmannen osapuolen ohjelmisto muuttaa aineistossa olevan tiedoston kellonaikaa, avtar pitää tiedostoa muutettuna.
Avtar käsittelee koko tiedoston (lohkon, pakkauksen ja hajautusarvon).
Tämä voi kestää kauan, jos useiden tiedostojen ctime-toimintoa on muutettu.
Jos kolmannen osapuolen ohjelmisto muuttaa aineistossa olevan tiedoston kellonaikaa, avtar pitää tiedostoa muutettuna.
Avtar käsittelee koko tiedoston (lohkon, pakkauksen ja hajautusarvon).
Tämä voi kestää kauan, jos useiden tiedostojen ctime-toimintoa on muutettu.
Risoluzione
Vertaa viimeisintä varmuuskopiointilokia aiempiin varmuuskopiointilokeihin, jotta tiedät, toimiiko ongelma normaalisti.
Toimintavoi vaihdella merkittävästi, ja jotkin muut prosessit tai ohjelmat saattavat aiheuttaa tietojen muuttumiseen liittyviä muutoksia.
Tutki, mitkä kolmannen osapuolen sovellukset päivittävät tiedoston metatietoja vikatilanteissa tai suunnittelussa.
Varmista, että uusimmat korjaustiedostot on otettu käyttöön kolmannen osapuolen tuotteessa.
Keskustele myyjän tukitiimin kanssa siitä, onko mahdollista estää toiminta.
Avamar-tuki on havainnut tämän ongelman seuraavien kolmannen osapuolen tuotteiden yhteydessä.
Sophos:
Toimintavoi vaihdella merkittävästi, ja jotkin muut prosessit tai ohjelmat saattavat aiheuttaa tietojen muuttumiseen liittyviä muutoksia.
Tutki, mitkä kolmannen osapuolen sovellukset päivittävät tiedoston metatietoja vikatilanteissa tai suunnittelussa.
Varmista, että uusimmat korjaustiedostot on otettu käyttöön kolmannen osapuolen tuotteessa.
Keskustele myyjän tukitiimin kanssa siitä, onko mahdollista estää toiminta.
Avamar-tuki on havainnut tämän ongelman seuraavien kolmannen osapuolen tuotteiden yhteydessä.
Sophos:
Trend Micro:
- Katso näiden julkaisujenhotfix-korjausta 1383.
Symantec:
- Symantec-asiakirjaan ei ole enää saatavilla linkkejä
Netbackup:
Informazioni aggiuntive
Käytännöllinen vianmääritys:
Process Monitor -työkalulla voit ehkä tunnistaa, mikä prosessi aiheuttaa suurten tiedostomäärien muokkaamisen tai luomisen.
Process Monitor -työkalulla voit ehkä tunnistaa, mikä prosessi aiheuttaa suurten tiedostomäärien muokkaamisen tai luomisen.
Prodotti interessati
AvamarProdotti
Avamar, Avamar ClientProprietà dell'articolo
Numero articolo: 000041049
Tipo di articolo: Solution
Ultima modifica: 06 feb 2025
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.