Avamar yedeklemesi, değiştirilmemiş dosyaların meta verilerini değiştiren üçüncü taraf yazılımları nedeniyle yavaş çalışıyor
Riepilogo: Avamar yedeklemesi, değiştirilmemiş dosyaların meta verilerini değiştiren üçüncü taraf yazılımları nedeniyle yavaş çalışır.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Avamar yedeklemelerin tamamlanması uzun sürer ve zaman aşımına uyabilirsiniz.
Avamar yedeklemeleri uzun zaman alabilir ve değiştirilmiş dosyaların olağan dışı şekilde büyük bir oranda işlenir.
Örneğin:
Örneğin:
avtar Info <5156>: Backup #82 timestamp 2014-03-21 16:24:53, 80,687 files, 11,757 folders, 46.06 GB (80,188 files, 17.03 GB, 36.98% new)
avtar Info <6083>: Backed-up 46.06 GB in 73.38 minutes: 38 GB/hour (65,976 files/hour)
Causa
Avamar istemci işlemi avtar, bu dosyanın değiştirilip değişmediğini belirlemek için bir dosyanın zamanına bağlı olarak değişir.
Üçüncü taraf yazılım, veri kümesinde bir dosyanın zamanının değiştirilmesini sağlarsa avtar, dosyayı değiştirilmiş olarak ele alır.
Avtar, tüm dosyayı (öbek, sıkıştırma ve karma) işler.
Bu işlem, çok sayıda dosyanın ctime'sını değiştirse de önemli ölçüde zaman alabilir.
Üçüncü taraf yazılım, veri kümesinde bir dosyanın zamanının değiştirilmesini sağlarsa avtar, dosyayı değiştirilmiş olarak ele alır.
Avtar, tüm dosyayı (öbek, sıkıştırma ve karma) işler.
Bu işlem, çok sayıda dosyanın ctime'sını değiştirse de önemli ölçüde zaman alabilir.
Risoluzione
Davranışın normal olduğunu anlamak için en son yedekleme günlüğünü önceki yedek günlüklerle karşılaştırın.
Davranışbüyük ölçüde farklılık gösterir, başka bir işlem veya program verilerin değiştirilmesine neden olabilir.
Herhangi bir üçüncü taraf uygulamanın dosya meta verilerini güncellediğinde arızalı veya tasarımdan kaynaklanıp kaynaklanmadan kaynaklanıp kaynaklanmayıldığını araştırabilirsiniz.
Üçüncü taraf ürün için en son yamaların uygulandığından emin olun.
Davranışın meydanaılmasını önlemenin mümkün olup olmadığını satıcının destek ekibiyle tartışır.
Avamar Destek ekibi bu davranışı aşağıdaki üçüncü taraf ürünlerinde gözlemledi.
Sophos:
Davranışbüyük ölçüde farklılık gösterir, başka bir işlem veya program verilerin değiştirilmesine neden olabilir.
Herhangi bir üçüncü taraf uygulamanın dosya meta verilerini güncellediğinde arızalı veya tasarımdan kaynaklanıp kaynaklanmadan kaynaklanıp kaynaklanmayıldığını araştırabilirsiniz.
Üçüncü taraf ürün için en son yamaların uygulandığından emin olun.
Davranışın meydanaılmasını önlemenin mümkün olup olmadığını satıcının destek ekibiyle tartışır.
Avamar Destek ekibi bu davranışı aşağıdaki üçüncü taraf ürünlerinde gözlemledi.
Sophos:
- Bu, Sophos anti-virus çalıştıran Avamar istemcisi için düşük yedekleme performansıyla belgelenmiştir.
Trend Micro:
- Bu sürüm notlarına göre düzeltme 1383'e bakın.
Symantec:
- Symantec belgesine bağlantılar kullanılamadığından beri
Netbackup:
Informazioni aggiuntive
Pratik sorun giderme:
İşlem İzleme aracı, hangi işlemin çok sayıda dosyanın değiştirilmesine veya oluşturulduğuna neden olduğunu belirlemeye yardımcı olmak için faydalı olabilir.
İşlem İzleme aracı, hangi işlemin çok sayıda dosyanın değiştirilmesine veya oluşturulduğuna neden olduğunu belirlemeye yardımcı olmak için faydalı olabilir.
Prodotti interessati
AvamarProdotti
Avamar, Avamar ClientProprietà dell'articolo
Numero articolo: 000041049
Tipo di articolo: Solution
Ultima modifica: 06 feb 2025
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.