Isilon: 패닉: 부팅 가능한 파티션을 찾을 수 없거나 섀시에 PSI 영수증이 없습니다.
Riepilogo: 노드가 부팅되지 않고 'No bootable partitions found' 또는 'PSI receipt does not exist in mfg partition'이라는 메시지가 표시됩니다. (사용자 수정 가능)
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Sintomi
새 Gen6 클러스터 또는 노드를 설치하는 동안 노드의 초기 부팅 중에 다음 메시지가 표시됩니다.
Loading '/boot/loader.efi' from pciroot(0x0):pci(0x01,0x01):pci(0x00,0x00):scsi(0x1002,0x00):hd(3) Failed to lookup '/boot/loader.efi' (file not found?) Failed to load '/boot/loader.efi' panic: No bootable partitions found
또는 썸 드라이브를 사용하여 노드를 이미지로 다시 설치하려고 하면 다음이 표시됩니다.
PSI receipt does not exist in mfg partition Chassis is missing a PSI receipt. A receipt must be provided before the boot will be allowed to continue. Please contact EMC Isilon Technical Support for assistance. Entering zsh shell now.
Causa
랙 설치 중에 드라이브 슬레드가 노드에서 제거되었습니다. 슬레드를 다시 장착할 때 제거된 동일한 노드에 다시 배치되지 않았습니다.
Risoluzione
즉시 모든 작업을 중지하고 노드를 끈 다음 드라이브 슬레드를 적절한 노드로 다시 이동합니다. 슬레드는 직렬화됩니다. 어떤 슬레드 일련 번호가 원래 어떤 노드에 배송되었는지 확인할 수 없는 경우 계정 담당자에게 문의하십시오. 슬레드를 다시 적절한 노드로 이동한 후 예상대로 부팅해야 합니다. 문제가 있는 경우 USB 이미지 재작성을 시도합니다.
이미 클러스터를 구성했거나, 클러스터를 구성하고 노드를 추가했거나, 원래 노드의 슬레드를 교체하는 것이 옵션이 아니거나 문제가 해결되지 않는 경우 KB 문서 43348: Isilon: 제조 파티션에 PSI 영수증이 없습니다(Dell 수정 가능).
Prodotti interessati
Isilon Gen6Prodotti
Isilon Gen6, PowerScale OneFSProprietà dell'articolo
Numero articolo: 000050247
Tipo di articolo: Solution
Ultima modifica: 18 dic 2025
Versione: 4
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